7.5.1 Voxengo Curve EQ no longer works?

I’m pressing the Static & Match button and nothing comes up. Last I used this plugin, that’s the button that was used for EQ matching. Anyone else able to get that button to do anything?

https://www.dropbox.com/s/iek46s0tow52ev0/CurveEQ%20Not%20Working.mp4

Will anyone on 7.5.1 please report if they’re having the same experience?

Working fine here (Win 7).

Maybe it’s an OSX thing? Will any OSX 10.9.1/7.5.1 users check to see if it’s working - specifically, the “Static & Match” capability? Thanks!

Help, anyone on OSX 10.9.1/7.5.1…

If you don’t know how to use Voxengo CurveEQ, there’s a tut here: http://www.youtube.com/watch?v=DUTDrW5PYF4

Thanks.

Hi
I’m working on a Mac Pro with OSX 10.9.1/7.5.10
Have no Problem

CubaseFan

Thank you for replying. Just to be clear, when you click on the Static & Match button, a window comes up? (Check out the video in the top post.)

Hi Brock,

I just tested it on 10.9.1 and it works. Have you tried “Safe start”?
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Regards

I appreciate your response. I tried what you suggested, disabling the preferences, and I still got the same result.
I also redownloaded/installed the 7.5.1 update. Same result. :confused:

Any other suggestions?

I have no such problem.
I am on Cubase 7.5.1, OsX 10.9.1, latest version of CurveEQ.

Try trashing prefs of Cubase and Curve Eq.
Try deleting and re-installing CurveEQ.

@brock. Try creating a new user account and see if it’s related to your overall user account. Another thing you could try is by going under your user library/ preferences and remove or rename the folder “Cubase 7.5” and restart cubase. It will create a new cubase settings folder.

I downloaded CurveEQ from Voxengo’s website and installed it. Still, same result!

Regarding trashing my prefs, I, as Luis Dongo advised, started Cubase in safe mode, which bypasses my prefs, and I go the same result.

This is frustrating. :confused:

Thank you for the help!

I created another user account and it worked! And now when I go back to my original account and it worked. Weird!

I really appreciate you guys taking time out to help!