7.5.1 why steinberg didnt fix the mute bug.

:laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing:

first i was suprised and couldnt believe that steinberg didnt fix the mute bug. you cant mute instrumenttracks with the m button, and if you do… well it took me nearly one hour to get the track back. further you still cant mute folders with instrument tracks included. and the most annoying thing for everyone who produces edm or needs sidechaining, the “ignore mute/solo” function still doesnt work.

because of that im still forced to work with 7.0.6 and seriously ask myself why the hell did i buy 7.5 when i cant use it?

Annoying, yes. This is fixed in 7.5.20, I’m told, but most likely something else will be broken.

I’m still using 6.5, let alone 7.0 or 7.5.

I can’t begin to tell you how many hours I’ve lost trying to trouble shoot this and other bugs.

You did post in “Issue Reports”? And you did contact Support? Using C6.5 is the sensible thing to do but I’d leave the trouble shooting to the actual programmers if it takes more than 5 minutes. Well, an hour then. 5 minute jobs on computer always take at least an hour. :smiley:

No bug for me works as expected. No issues.

Are you saying you can mute an instrument track with a KC (default keyboard ‘m’ button) and everything works as expected?

Same problem here

Yes I can with KC default keyboard M button. No issues. Sounds strange that you all are having this issue.

Just a heads up and I’m still looking for the setting. My mute button is also working BUT I have a new Logitech keyboard and the F2 & F3 (Transport & Mixer in Cubase supposedly) are set for Windows Mail & Search. Which they do in Cubase as well. (this in Windows 8)
Seeing that I suggest some of you might solve the problem by looking at any settings in your Keyboard/mouse Control Panels or even Windows CP to see if it helps.

Solved. There’s an “FN” key I’d forgotten about which toggles the F keys back to normal state. Case of RTM, for me, for the keyboard.
Mute key still OK though. Carry on.

for what its worth …mine works. pressing m and also tryng mute button. bash bash bash all works as expected.

Ill have to plus one on working as advertised… have to ask could this be just a OSX issue, im on Win 7 ultimate 64 bit and have tried instrument tracks with all sorts of plug-ins and in every case could mute both (M) on the keyboard and the mute button in both project & mixer view and with an CMC AI & QC F key assigned to Mute. fwtw

Works fine here - KC and clicking the M.

Windows 7 64, Cubase 64, i7, 4 monitors (no full screen mixer)

Select a blank instrument track on the project page and with a mouse click on the mute button. In the mix console, the mute button doesn’t light up. (mute light at top of console lights however.) Same thing applies to my assigned KC.

However changing focus from the project page to the mix console it does work…both mouse and KC. But then…it does not reflect the change in the project page. :unamused:

Solo function doesn’t work properly either.

However with a instrument loaded in an instrument track everything works like it should.

On my system, audio, midi, fx, and group tracks all work like they should. Instrument tracks only work like they should when an instrument is actually loaded.

Thank you.
It’s indeed strange it occurs on random systems. Maybe it’s setting related.

The funny thing is. The “m” KC only lights up the Mute button on the instrument track when I have the track selected in the mixer, or an automation track below the original track in the project window. When I select the actual instrument track itself, the Mute button won’t light up.

Exactly the same here as in the image above. Win7 64bit, C7.5.10, brand new install on a new computer. KC works when the track is marked in the mixer, and when an automation track is selected, but not when the instrument track itself is selected. Instrument loaded or not, same issue.

It appears that when muting the instrument track in the project window, you are actually muting the integrated midi track. That means that other midi tracks routed to that instrument will continue to produce sound. Muting the instrument track in the mixer window mutes the actual instrument.

good shout…

Yes, but obviously we would like to have visual feedback of muted tracks, just like working with a MIDI track.
The image below shows three instruments (none multitimbral), the project mute states button shows there are one or more tracks muted somewhere.

Answer track 1 and 3 are muted :wink:

Do you have a link?

Just a thought, have you tried with the track collapsed so that the automation lane is not seen?
idea that instrument tracks are Midi and audio in one

And maybe for those that say on an empty instrument track Mute dosent work. might be they coded it so that when no instrument is present the mute feature is not active? i mean why would you need to mute something thats not there? i could imagine SB doing such a thing in the idea that if u mute it then later load VSTi and forgot it was muted and didn’t work it might cause confusion. silly i know but some people…

Thanks for the tip but unfortunately the behavior is the same regardless the state of the automation lane.

To make it even stranger, the mute feedback on unconnected instrument channels work as expected. :laughing:
In the gif below the first track is connected to Halion 5, the second isn’t connected to anything.