7.5.20 - Q-Link Issues

1- Select 2 channels
2- enable Q-Link
3- Change the EQ or some plugins parameter
4- Notice how they don’t match


Have you enabled the EQ settings in the Q-Link menu?
You have to open the Control Link Settings window and select which parameters you want to link.
It will be good if you also mention what plug-ins you are using.

Best regards,