7.5.3 crashing on load song

Cubase is hanging at Loading Mix Console. The channel is ‘phones’ which is a group channel I route all the other channels through, for tracking vocals. This is so I can reduce all the other channel levels. Disabling preferences makes no difference. There are no plugins on this group channel. At the moment, I can’t work. Before I reinstall, I’d love some suggestions . . . thanks

Sometimes the thing it appears to stick on isn’t the thing causing the problem.

I would go through the usual fault finding routine which for me always starts with:
Rename your plugin folder or remove the path in plugin information window and see if it opens.

Hello,

if the issue also occurs loading a template or an empty project, it might be this:

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/windows-cubase-and-nuendo-crash-upon-starting-a-project-template.html

Hope this helps,

I Got the same problem. I’ve done what the article says, but I can’t open a new project I’m working on. It’s stuck in the loading mix console window and I’ve seen this with several projects now… Somebody please help. Steinberg doesn’t seem to be solving this major issue and my job sort of depends on making music…

Yes, +1, I’ve got this problem too. Never seen it in any previous versions, started happening just after 7.5.3 update. It can happen right from a cold boot-up, but it doesn’t always happen, so I reboot when it does and it works after a few reboots.

Happens mostly on a project with a few VSTi’s and say 30 tracks where it will lock up just showing window outlines only but no window contents (e.g. project, mixer, etc, outline of the window only). On another small mastering project this has never happened.

I’ve upgraded all drivers recently, graphics, MOTU, UAD, trashed prefs, renamed plugins etc. but nothing has corrected it. I don’t get an error message like the other thread suggested.

I’ll keep monitoring…

Mike.

If the support suggestion does not work then Grim is probably right. It is probably a vst that is causing the problem.

I had an issue with a number of 32 bit vst’s. I run 64 bit and the Cubase bit bridge did not work for them. In 64 bit I remove all 32 bit vst versions. Some times an old track will reference a 32 bit vst and it seems that this can cause a conflict.

JBridge helps if you need to use a 32 bit plugin.

Some system info would be helpful. (As below.)

Here, disabling the Steinberg Hub seems to have solved the problem.

One of the first things to do when you start up Cubase …

:mrgreen:

I have been having the same issue and narrowed it down to Padshop Pro in my setup. By uninstalling Padshop Pro all projects affected are loading fine. As yet there is no solution from Steinberg but if I or they figure anything out I will be sure to post it here.

Edit - To clarify, the problem of crashing was still occurring when Steinberg Hub was disabled and only removing Padshop has been a solution (albeit not much of one) so far.

I have a project that has been crashing on startup for quite a while. I don’t have a fix but a workaround. I first open a small project that will start up and then use file-open to open the problem project and then activate it. It works every time. I have tried saving the project after this but it still crashes on startup unless I open another project first This has started happening with another project since I installed 7.5.30. It has started up directly after saving it but it might just be an intermittent problem and maybe it crashes sometimes but not others. I have never determined just what has to be in the project that I open first but an empty project does not work and I think it has to have a VST instrument. Maybe a particular one and I just happen to have the right one.

http://www.steinberg.net/forums/viewtopic.php?t=64630

this fixed my problem, thanks!

This worked for me, too!
Any new insight as to how to fix it in the long run?