7.5.30 messed up Groove Agent SE

After installing this update patterns are not found. All the kits with grooves are gone from the browser. Patterns are present in the pattern browser, but clicking on a set of patterns there does not make them load properly.

I got some missing vst sound files messages the first time I opened GA SE after the 7.5.30 update. Tried both locate and ignore options. Might have done something wrong, but I did the same as I always do and I never had any error Messages or problems like this before. So I suspect there is an issue with this update.

Anyone else have this problem?

I’m on C7.5.3032bit, W7 64bit.

Morten W.

Yes, exactly the same over here. Not only that but also other librairies can’t be found. Stay away from this update. I rolled back within half an hour.

Seems I can no longer save presets either…gotta do some testing though…

:nerd:

Right click > load kit and patterns does not work here, kit loads, pattern names are loaded to pads but no actual patterns.

I got some missing vst sound files messages also. Most kits and patterns are there.

Glad to hear it’s not just me. There might be more issues on my system also, but I don’t have the time to investigate at the moment. Hope Steinberg gets this sorted quickly and provides a fix or tells us how to fix it.
Thanks for all replys.

Morten W.

Yeah - you’re now forced to load the patterns separately.

Try to rescan folders thru Mediabay. Maybe can fix this issue.

Post in issues forum with exact steps to reproduce so it gets logged ASAP.

To reproduce it, just install 7.5.30 on top of 7.5.20 and check if GA SE has similar issues to those i described.
GA SE worked perfectly in all previous versions since it was introduced.

I have posted it in the issues forum.

Morten W.

I contacted my local tech support and he wasn’t able to reproduce it but helped solve the issue. After rescanning media bay, repairing permision and reinstalling looks like the problem is solved. From what I remember there were some messages about Halion 4 and Triebwrek. Not sure what they have to do with GA SE. Also the GA ONE kits which don’t include patterns load in GA SE. All kits will load but only the GA SE kits contain patterns.

Thanks AP,

on the Mac usually Repairing Disk Permissions, reboot and rescan the MediaBay is enough. But sometimes you have to re-install, indeed.

In Windows, usually you just need to go to Control Panel -> Programs and features -> Select Groove Agent SE Content and hit “Repair”. If Windows cannot find it’s cached installer, it might ask for the installation source (you can point it to a DVD or an ISO image). A rescan of the MediaBay should be performed afterwards.

Best,

Was looking into this, and confirmed, in the previous version there were presets with “groove” in their names. They are gone, but also not gone. They have changed it seems.

The presets with “groove” in their old names have now a different icon in the soundbrowser and groove is no longer in the name.

typing groove in search does still trigger.

But to quicktrack: Go to load preset, and there are squares with one dot, and squares with three dots. The presets with one dot contain patterns.
Probably something that has come with groove agent 4.

But FWIW.

Saving presets with groove agent SE4 is not a problem on my system.

Also had the missing vstsoundfiles. But a rescan in mediabay solved the issue.

kind regards,
R.

OK i had this issue yesterday to but i just clicked through the warnings and THAT seems to be ok now.
However, i can no longer open more than one vsti from the rack now without subsequent vsti’s refusing to seemingly load their gui’s and the app will just hang… will search for further posts on this…

I am having some issues as well. GA SE4 does not recognizes some wav files when dragging them from the media bay to the individual pads. After dragging them, it shows that the sample is missing and automatically opens the Finding Missing Sample Dialog and finds the missing sample but it does not resolves it. Sometimes it works by dragging the same sample in cubase first (which copies it to the working directory) and then into the pad

Don’t know what is the issue cause the samples can be opened in any other DAW.

Anyone knows how could this be addressed?

Thanks,
J

Are they VERY short samples? i had this issue once and got round it by adding a few ms silence at the beginning of them…

If you drag and drop from within cubase the referencing of the location of the sample is set to where the pool has located it. You need to make your own vstpreset within groove agent SE once the samples are loaded, and that vstpreset of groove agent SE should then be able to reload it every time. Groove Agent SE is an independent vst.

I am getting exactly the same problem when I drag a drum set I just recorded in GA 4. How can we make our own vstpreset?
Thanks
PS: it works as it supposed in GA ONE… ¡¡¡