7.5.30 Mixer Issue / Bug

I have a problem with the mixer in Cubase 7.5.3

I work with the windows maximized on one monitor. However, every time I press F3 to access the mixer, the width of the mixer channels gets wider.

The problem only happens when the windows are maximised, but I need it maximized.

You can see this in this video: https://www.youtube.com/watch?v=PzLurSzBEms&feature=youtu.be

As the window is opened repeatedly, each time the mixer channel gets wider.

This is a problem because it really disrupts and slows workflow, especially on large projects.

I noticed that the window types in Cubase Artist 7.5 and Cubase 7.5 differ for the mixer. Cubase is a standard window, but Artist uses a sizeable non-modeal dialog with no minimize or maximize buttons.

I attached images where you can see this.

The approach in Artist 7.5.3 works better for me with one screen, as I can make the mixer in that almost full screen and then just toggle on/off with F3. The main project window remains maximized, which obviously does not happen with the type of window used in Cubase 7.5.3.

Ideally, I’d like to be able to get this window type (the one in Artist 7.5.3) for the mixer in Cubase 7.5.3

Now as I understand it, the EXE is the same for Cubase 7.5.3 and Artist 7.5.3. So, I can’t help but think that this could be done… the question is how?

If anyone knows, I’d like to know please!

…Steinberg?

For info, I already tried trashing preferences and re-installing.

Any help appreciated.

Thanks.
CubaseArtist75MixerWin1.jpg
Cubase75MixerWin1.jpg