7.5.30/RME 4.x driver direct monitoring "hole"


I’m having troubles with the new 4.x RME drivers (HDSP9652 card) and Cubase 64bit 7.5.30:

Using Direct Monitoring (with tapemachine style auto monitoring) when I press the record key in Cubase, the audio arrives after a little “hole” to the mixer which is more than the actual latency (256).

If I use the 3.38 RME driver with the same latency (the driver I was using before the 4.0.3/4) all is fine and the “hole” when I press the record key is reasonable and almost inaudible.

I had the same problem (was worse than now) years ago with the first Cubase 4 version and updates, and it was solved by Steinberg after few updates

Anybody else?


Windows 8.1 64 bit Pro
MB Gigabyte GA-X79-UD3
CPU Intel i7 4930K
VGA NVIDIA GT630 2GB Passive
Cubase 7.5.30 64 bit

Hmm, I’m on the FireFace with the new drivers and haven’t experienced this. I used to experience this a long time ago with an older I/O and it was due to the driver reporting the wrong latency to the DAW. You might have to go into Device Setup and mess with Adjust for Record Latency / Record Shift, if you can figure out exactly how many samples the problem is…let us know what you find out :smiley:

I just looked at the release notes for the 9652 (which I used to have!), and apparently they added TotalMix FX to this version? That is the first place I would look - see if there is an option to disable DSP on record or something like that.

Really cool that they added the FX to older cards! I love RME :slight_smile:

Thank you meta-redundant.

I tried all I can imagine on the Steinberg and RME side…again and again…

I’m going to contact Steinberg support.