7.5 Crashes when quitting

Ive trashed the preference file but still crashes when quitting Im on Mountain Lion imac i7 12gb ram. Also just had new Seagate Hybrid sshd hard-drive fitted-anyone else with the same problem?

Aloha j,

Was this behavior happening before the new SSD was installed?

{’-’}

It was very stable on mavericks but I there where so many things I didn’t like about Mavericks it I decided to go back to Mountain Lion. What I can tell you is that its been a clean install…

I was having the same issue with version 7.0.5 to 7.0.7 but since updating to 7.5 the problem is gone. FYI: I have the hub deactivated and I’m using it in 32 bit mode mostly for plugins that I like. Seems to be stable in 64 bit mode also. Hope that helps.

Good luck

Many thanks AP, Sorry when you say the hub deactivated what do you mean? Im also on 32bit whats irritating about the crash is sometimes the file Ive been working on doesnt even make it to the recent file menu grrrrrr!

Could you explain how it is crashing?
When you quit, does Cubase stay open and not respond and you have to force quit.
Or after it closes, a window pops up that says Cubase has crashed?
Do you have Automap and/or Eucon installed?

Hi Johngar When Ive saved a song and closed it all is well then when I quit Cubase thats when it crashes. You mentioned Automap and/or Eucon-are the PC items as Im on mac

Novation Automap and Avid’s Eucontrol/Eucon software for the Artist series controllers, can be used on both platforms, and have been known to cause Cubase to crash on exit, that is why I asked.

I believe in the preferences you will see the option to not use the hub service. Might not be in those exact words but you will see the option.

HI AP Tried without using the hub but still crashing I may go for a complete re-install and see what happens

Sounds like a good idea.

Good Luck!
{’-’}

Don’t see what the hub has to do with this problem.
I’m on a PC but have occasionally had this very same problem (crash on quit). The only thing common to my crashes (at least since I’ve been a little more critical in observation) was that I had performed some action (trash clean etc.) in the pool beforehand (not necessarily immediately before though).

Just to let you know Ive solved the problem! In short it turned out to be an out of date version of Vanguard. I redistilled all my versions of cubase but all where still crashing. So I went through all the 3rd party VST’s one by one loading them into the song then saving then seeing what would happen after save and each time cubase crashed with Vanguard-got the latest copy and suddenly I have my life back lo!l Took awhile but got there in the end! Many thanks to all who gave advice :slight_smile: