8.0.10 Problem - All MIDI Inputs

My first issue right out of the gate. Load any VST instrument with the default ALL Midi Inputs and a phantom MIDI note goes into a vicious loop that can quickly escalate and blow out your monitors until you choose a specific controller.
Never seen this one before in my life.

Anyone else getting this annoying bug?

All midi in is the default afaik, go to Device Setup/midi/midi port setup and uncheck the ports that you don’t want in the "In ‘All MIDI’ column.

Hm… not seeing that here.

its not a bug. you probably have a midi device with “thru” set to on which results in a midi feedback loop.
do no use “all devices”. specify what input port should be used and do as peakae suggested

Thanks all. I will try the suggested methods. If it’s not a bug, what would you call it be because it doesn’t happen in Cubase 8.0 when I uninstall the patch? :wink:

Thanks for the tips! Solved but weird because my Punchlight when enabled under ‘all MIDI inputs’ doesn’t create MIDI feedback in Cubase 8.0 but does in 8.0.10.