8.0.20_Error code 1603

While installing the new update (8.0.20) I keep getting this error code message (1603)
it updates the rest of the package but not the main maintenance upgrade.

Never had or seen this message before in any other past updates!

Has anyone else come across this issue & if so any help would be greatly appreciated.

Im running a 64bit version in Windows 8.1

Thanks in advance.

I have the same problem.
The first pop-up says “The installer has encountered an unexpected string installing this package. This may indicate a problem with this package. The string code is 2318.”
A second pop-up reports error code 1603.
I’ve tried everything I can think of - CCleaner registry cleanup, uninstalling C8, re-installing, and successfully installing the 8.0.10 update. But the 8.0.20 64-bit update keeps failing.

Any ideas?

This thread might help: http://www.steinberg.net/forums/viewtopic.php?f=196&t=58117#p352159

I think I’ve solved it (before I saw your link, thanks SteveInChicago).
My problem appears to have come from me relocating ‘C:\Users\NAME\AppData\Roaming\Steinberg’ from my SSD C-drive to another drive using a directory link. I found that all the relocated folders only had access rights for me. I had to go to the parent folder on the other drive and add ‘Administrators’ on the its security tab. This was propagated to all the sub-folders. The main one is ‘Cubase 8_64’. Running the update as Aministrator was successful.
It’s odd that the v8 install and v8.0.10 update weren’t bothered though…

OK, I just tried to Run this update “as administrator” and have the same issue = can’t apply latest 8.0.20 update!

An installation package for the product Steinberg Cubase 8 64bit cannot be found. Try the

installation again using a valid copy of the installation package “Cubase8_64bit.msi”

Cubase 8.0.20 64bit Update installations failed.
Fatal error during installation.
Error Code: 1603 [OK]

Just tried again, Task failed. Not going to work. :nerd:
Why doesn’t Steinberg release these updates on a Monday vs. Friday so we customers aren’t left in the lurch all weekend?

Hi Guys - Thanks for the feedback on this much appreciated :slight_smile:

Managed to get past the problem by un installing C8, cleaning the registry with anything associated with Cubase 8, re installing & jumping straight to the 8.0.20 update, worked first time of trying.

Hope that helps :slight_smile:

Seems like a lot of effort to apply this latest update.

I tried viewing my products on Steinberg’s web page and appear to have no licence? Tried copy and pasting my license serial number after performing eLicenser maintenance update and viola no products show up even though I bought and paid in full for CB8? I get this message “This eLicenser number has already been registered by another user.” How the hell is this even possible? Time to contact Support.

Are you sure you are logged into the right account?

I only have one Steinberg account that I know of.

Have you done anything in the C:\Windows\Installer folder? I was running low on space on my SSD and had 10GB in this folder. A utility kindly deleted what it claimed were orphan files. Except they weren’t! These files are essential for uninstalling and, it seems, for upgrading. (Although v8.0.10 did work…)
Trouble is, I couldn’t uninstall v8 either. Had to use the Microsoft Fixit program to uninstall it and re-install the lot…

Rob

I run CCleaner from time to time but haven’t manually freed up space on my 500GB SSD C Drive.

Hello,

besides the link Steve posted, which could apply here as well, please make sure that the .msi installer is available in the same path from which you installed Cubase Pro 8 in the first place.

If you installed it via DVD, please insert the DVD in the player - if you used an ISO image, this needs to be virtually mounted before-hand.

Kind regards,

It was a digital download. I dunno, seeing all these threads with problems regarding 8.0.20, seems like I ain’t missing much.

The installation from the digital download will look for the extracted files in the original location.
If you moved them (or they were written to a temp folder), I’m afraid the only way is to uninstall Cubase and re-install it (just the application, not the whole package).

If 8.0.20 does not solve issues that affected you and your current installation is working, you might indeed stick to that.

Best,

Ok, I moved the install files off my C drive.

Moved the original installer files back to my C:/User/Downloads still get Error code #1603

Took a week but now I have my registered CB8 issue sorted.

I guess I should uninstall CB8 and reinstall it then run the 8.0.20 installer?

Uninstalled CB8 and reinstalled it, then ran the 8.0.20 updater as admin and it installed! :sunglasses: