8.0.20 Render in place - rendered track autonaming


Currently, after render-in-place is performed, the newly-created audio track is automatically named with the name of the plugin and some kinds of numbers after it. I always end up manually renaming it with the name of the original MIDI track which I’ve rendered-in-place.

Please - please! - add a preference setting for “Render-in-place” where I can select “New audio track gets its name from the first selected original MIDI or audio track” and make that setting permanent.

Thank you so much!