8.0.3: Major playback issues with plugins

Hello,

Platform: Windows
Wavelab 32bit

I have an audio montage with the following plugins inserted as clip effects:

  1. UAD Ampex
  2. Izotope Ozone 5

As soon as I switch on any Ozone module except the EQ, I get heavy crackling. Inserting Ozone alone works fine.

My ASIO buffer size is 2048, definitely big enough.

I recreated the same setup in another DAW -> worked fine.

The same audio montage also worked perfectly fine in 8.0.2 with the same settings.

Please fix soonest as this is almost a showstopper.

I can’t imagine any difference between 8.0.2 and 8.0.3 that would cause this.
Maybe you can experiment a bit more to identify the origin of the problem (remove some plugin, add some others, try with the Master Section, etc.)

My observations:

  1. The problem only seems to occur with clip effects.
  2. Often, turning on a plugin while playing back causes this.
  3. Restarting playback often helps but not always.
  4. It doesn’t occur with all plugins.

I use Ozone and it’s various sub plugins quite a bit in Wavelab, and haven’t had, or can’t reproduce these issues.

I’m on OSX/64-bit and using 8.0.3

Do you have another sound card or output device to try using as a test?

This looks like a performance issue. Can you try in 64 bit?

With 64bit, I was not able to reproduce this problem so far.