8.0.35 Crashing On Exit

I can’t close Cubase without getting a “Cubase has stopped working” message. And it’s crashing often while I’m working too.

I’ve updated to the latest RME HDSP 9652 drivers and that didn’t help. I have a custom i7 quad core computer (Gigabyte UD3R) about 4 years old, but until now, I’ve never had a problem with any Cubase update, all the way back to SX3. It’s only used as a pro audio recording computer.

To test, I tried removing all the Cubase preferences and I can close as usual without any problems. But as soon as I switch the audio engine to my RME card, it’s back to crashing on exit.

I rolled back to 8.0.30 and everything worked fine again. Someone on the RME forum suggested a couple things so I reinstalled the .35 update and funny thing was, it was totally working fine again. Only difference was that the first time I did the update, I had an older version of the RME driver and updated it after updating Cubase. The second time, I already had the latest RME driver when I did the Cubase update.

BUT … after a day of recording and editing, I’m back to the “Cubase has stopped working” message every time I close Cubase.

Anyone else having this problem? Any solutions? I tried a registry addition that I read about in a thread here, but it’s still not working properly. Thinking my only solution is to go back to 8.0.30. Obviously, I’d prefer to be on the latest version.


I am not sure is this applies here, but I have had the same message while using some plugins and closing a project.

What I have noticed is that if I close a project while ‘VST Performance’ meter has not gone to showing nothing before I close Cubase completely, I will get the message.

It seems that if all plugs are not fully closed out before Cubase itself is closed, this warning will appear.

Patience has been my fix. And that for me is only like 3 seconds.

Thanks Jimmy. Unfortunately that didn’t help in my case. A few times now Cubase has given me the same message while opening a project too. I just rolled back to 8.0.30. That works flawlessly and hopefully none of the bugs fixed in .35 will affect me. Unless I hear of another option, I’ll have to wait until the next update. Hopefully there will be another.