8.0.5 Mixer Widths STILL not remembered

Title says it all really. Disappointed doesn’t come close. Every time switch between Workspaces, the channels get wider and wider. Pffffft.

Same problem here.

hard to believe, eh! Especially after they seemed to fix all the mixer weirdness in 7.5.3, only to break it again. The mind boggles.

i think i figured it out… steinberg isnt actually a music software company they are a forum software developer. keeping users complaining in here showcases their forum software for potential customers. or maybe this forum is actually a click hoster page… $$ for every comment(complaint) posted. of course im only joking but it really makes you wonder how a company with 30 years experience in their product can release such junk. 8.0.5? more like even reaper doesnt have basic flaws like this so called “pro” software. “early adopter” is just another way of saying “sucker”. never again. this practice of reintroducing old bugs that were already fixed will be your undoing steinberg mark my words. customers are getting wise to your stick and carrot game.

“You can fool all the people some of the time, and some of the people all the time, but you cannot fool all the people all the time.” - Abraham Lincoln

Strangely mine works now, even in 8.0 before that. But I have no clue what I did, only thing I changed was adding another monitor. Weird.

I noticed that if i changed the size of my mixer window to, well, smaller than the full screen my arrange is, that solved it. Not perfect but usable.

I was gonna ask about this. I love the way you can use g and h to zoom in or out on the mixer, as in the sequencer window- but a few channels have now started showing really wide pan sections for some reason??! Is there a way to save the settings, in preferences perhaps?

I occasionally get a wide mixer. Make sure you display the transport mixer zoom on the taskbar at the top - it’s hidden by default. Then if it goes wide, you just drag the zoom number up - done in a second. It would be nice to have it fixed, but IMO much bigger fish to fry than this.

I’ve only been using Cubase 8 for a couple of days now but I just wanted to report that I’m experiencing the same on OS 10.10

Works fine here on Win 7 when project is saved.

Oddly enough, I added a second monitor and the problem went away too. Might be that I’m just leaving it open now :laughing:

Not fixed for me… :frowning:


same here…

Same here on OSX 10.10.2 … not that funny …

Yep same here. I can fix it by opening and closing the Mixer with the F3 command over and over and over till its right.

I agree with you my friend. A company with 30 years developing software should be solid when developing a new software. :angry: