8.1 is out

Also, nice that DOP now seems to be working (I’ll test that later) and all in all the additions to DOP (saving presets and all) is nice from the idea.

But good god. ANOTHER interface!!??!! It follows nothing I’ve seen in Nuendo, it’s a totally NEW user interface concept with dragging and dropping multiple effects to create those preset boxes in the lower left. And then you have 4 pages where you can put in boxes… The user interface is such a freaking mess. Every dialog looks and works differently / has a different usability paradigm. I haven’t seen any other software that is such a wild west of concepts, ideas, sketches and cruft.

Another cool example: right-clicking on a clip. There in the context menu you see “Transport” 2 times right one after another. Two menu items with the same name, a really good idea.

just tied to apply RX6 de-clicker on a clip and got “process failed” in DOP window.
so, back to nuendo 7.

Nothing special, but however … Why is the “frame” changing color??

For example … If I open project it has “dark top frame”. Then, if I “slide” to another desktop and open other application, Safari, Finder, … and then slide back to Nuendo, this “dark” top frame becomes brighter. UNTIL I open the mixer (F3). Then it becomes dark again. :astonished: :astonished: :astonished:



A few years back we noted a difference in what symbols meant in different places. If I remember correctly the issue was that the “power” symbol, the one where when pressed lit up to illustrate that something was turned on, meant “_i_n/bypass” on one page, and “on/off” on another. I think there were a couple of us at that point that got worried because it seemed as if there was no ‘master’ designer responsible for consistency throughout the application. Another example of this is having different visibility agents available on the mix page compared to the project page. There simply is no logical reason for designing such a difference, which means that the only reason it exists is either oversight or lack of communication/cooperation. Either way it was never addressed and that’s a bit worrisome I think. It’s actually worse since a simple bug is a simple bug, but a ‘questionable’ design choice or workflow can have longer lasting implications.

I also remember having seen people request an overhaul of that menu anyway. I find it fairly illogical, and/or poorly labeled…

If the on/off in/bypass was a concern back in the days, there are now so many areas which I could point out. It seems to have gotten a lot worse.

The problem is that when every dialog works totally differently and there is no common ground / shared code, when there’s an error, in my opinion it’s harder to track down as everything works differently. And when you want to re-design things, you have to tackle every little dialog in another manner. I guess that’s why there are so many old UI artifacts, because nobody wants to mess with those.

Anyone other then me have issues renaming tracks? I am on a cintiq and no matter if i use pen or touch i cannot doubleclick to rename tracks anymore.

This has been the last few versions.

There was a wacom bug listed in the Fixes… section of the release notes. but this is something that has been happening for a while now.
Anyone else seeing this?

Note just found out i can doubleclick and rename over on the inspector side but not the track name itself above the record enable button

Oh to clarify… im on mac osx 10.12.6 and this happens with v 7.0.35 and 8.0 and 8.1

Still very slow to use compared to Nuendo 7 here (Windows).

seems normal on this end on the mac side

I spent 2 hours trying to work on N8.1 and sorry, no go for me.

  1. rx 6 plugins randomly showing “process failed” and “!” in DOP window
  2. I was able to send and return from RX connect one at three attempts
  3. extending process lenght result in rx connect processing out of sync.
  4. I hit the export audiomixdown shortcut and nuendo crashed.

Maybe it’s just my machine, my bad luck, projects from N7 and so on, but I refuse to use some voodoo workarounds for RX and to buy another 4 licences for rest of the rooms in our studio till this is fixed.
And I really was counting 8.1 will just do it’s job.

Back to N7 for good. If only it didn’t have +24dB bug…

Sweet!!!

Initial tests are very positive. Loaded an AAF that all seemed to transfer great. Lots of great fixes that seem to work so far including RX6

no sluggish behavior on my end, however i’m on a pretty recent i7 windows machine with a crazy graphic card. Best of luck everyone with this version

Define “slow to use”? Is the app slow, the handling, the UI? I can’t tell any differences between 7.x and 8.1, except for the audio performance that is still slightly worse with the new version.

@MattiasNYC: Yeah, this is an impressive list. The longest list ever if I remember it correctly, and almost the half is dedicated to DOP. Which indicates that DOP was released too soon. Playing around with DOP now for about an hour, it seems to be completely stable. Phew!

Slow means the UI/UX is sluggish. I’m having to wait for the program to catch up to me instead of working at the speed I’m used to. You may not notice it on relatively small sessions but on larger sessions the difference in performance between Nuendo 7 and 8.x is drastic. 8.1 does not seem to solve the issue here.

Just stacked a normalize with a reverse and it worked as expected.

Yeah, I tested it quickly on a project that I just finished. And just as vocalign, it can’t do miracles.
But very useful tool none the less.
If used as I used to use vocalign (first I cut adr:ed lines manually to “chunks” that are pretty close to final already) it can do pretty well.

DOP is OK now! And the other features are promising, haven’t test them yet.

But Video Thumbnails on the Video Tracks are gone!

Import video, creating thumbnails, then nothing, very red characters “missing thumbnails”. Gone!

I can finally work in Nuendo 8. Used it all day and DOP and Auto align worked like a champ. I hope they won’t release such buggy software in the future though.

First impressions on 8.1 on Mac OS 10.12.6, working on a film at the moment so haven’t really tested with a bunch of different material but…

Auto-align is very nice, big up for this one.

Video seems to be running sluggish, definitely not as smooth as in N7. Need to test other videos and fresh new N8.1 sessions though.

It seems DOP now works with Rx Connect, just takes getting used to the slightly different approach from N7. Might be slightly slower due to it involving mouse points and clicks but I suppose it’s not that big of a deal when taking into account the other advantages of DOP. I do get the occasional crash when opening the DOP window with a clip that has previously been processed.

However, DOP Auto-Apply doesn’t seem to be working for me with Rx Connect. I would think that it would automagically apply the Rx process as soon as Nuendo receives the audio back from Rx which would be great. Am I wrong to think that is how it’s supposed to work? Is it working correctly for anyone?

All in all, imo definitely a step forward. Unfortunately, being in the middle of a film, the video problem (which could be something with my system) means I still have to finish this off in N7.

Could you briefly explain how it works now in this new version?

Well, I would probably expect it to not work. It seems to me that in order to apply any process Nuendo would read from somewhere what settings to apply. So if there’s a cache for settings that’s one thing, but RX transfers newly created audio, not parameters. So I would think there would be clear problems getting that to work.

This is how I am doing it, with Auto-Apply off:

N8.1 Rx Process

  1. Select Clip
  2. Hit former Rx Connect Key command (now it’s the DOP key command, F13 in my case)
  3. Point and Click on the Rx Connect favorite button that I added (this automagically sends and opens clip in Rx which is great because it kind of is equivalent to hitting the enter key in N7).
  4. Work on Rx
  5. Hit Send back to Nuendo key command (same F13 but on Rx), which automagically switches to Nuendo which is great)
  6. Point and Click on apply. (Need to have auto-apply OFF because otherwise this button does not show up)
  • If auto-apply worked as soon as the clip was received by Nuendo I suppose it would be awesome because it would save time using the mouse.

I am aware that using the mouse instead of the keyboard might not mean a huge time difference but, say on a dialogue editing session if you have to Rx tens or hundreds of clips… it might add up to something noticeable.

You have a good point there. I’m not sure how feasible this is or if it is Steinberg’s or iZotope’s territory but perhaps Rx Connect could check the Auto-Apply status when the clip is sent back to Nuendo and if it is ON tell Nuendo to ‘Apply’ as soon as the new audio is on the clipboard. If it is OFF then just hold the audio in the clipboard.

So step #2 above isn’t necessary if we leave the DOP window open, is that correct? If it is I think the amount of clicking / typing is the same as in Pro Tools. I typically leave my RXConnect window open when editing dialog, and whenever I need to I mouse over and click “send”. So I will have selected the clip as above, and then moved to step #3. The rest is the same.

Btw, I found that depending on the system I’m working on moving my RXConnect audiosuite window down into a corner so that the “Send” button is the one where the mouse can’t travel any further speeds up my workflow ever so slightly. I just “throw” the trackball down/left and it’ll stop where it needs to and I can click. It’s somewhat faster than having to navigate and pay attention to hitting that little “send” button… I save some sweet fractions of a second that way :wink:

Actually, in Pro Tools v9 (I think) I can’t re-apply something either. So if for some reason the order in which I do things get messed up, or I perform an undo or whatever it was, I can’t click on the “render” or “commit” button (I forgot what it’s called) in RXconnect and re-render the RX processed audio, I actually have to navigate back to RX and hit “send to host” again. So I’m thinking this might be something that needs to happen in the RX connect plugin.