8.3, missing the multi-panner


hi all,

i’ve been unable to find a way to activate the multi-panner in 8.3.
used to work as usual in 8.2.
routing a mono-channel to a 5.1 master (or anything different from plain stereo) for ex., i only get a black-windowed-standart-pannel (see picture).
i trashed and checks my prefs, to no avail.
is there some hidden setting which i (me stupid) haven’t been able to remember?
in the context-menu above the mini-panner-window, i only see anymix pro (working) and the mentionned standart-panner, which i actually never use anyway.
i’m lost…
(still on an old 2012-macbook pro running 10.9.5).

thanks for your help and best,
benoit

Hello Benoit,

have you already tried right-clicking on top of the panner in the MixConsole? There you should be able to select between different panners, i.e. the standard panner and the MultiPanner.

I hope that helps!

All the best,

hi luis,

yes, i did try to right-click on the top of the panner in the mixer; as mentionned, i can’t find the multi-panner anymore there - it doesn’t appear in the list at all; only anymix, and the standart-panner.

and - when i do choose the standart-panner, i first can see and use it; if i switch to anymix, and want to go back to the standart-panner afterward, i’m getting the black window i mentionned in my previous post (screenshot there). no way to get it back after that first change (i can get back to anymix without trouble though).
this problem comes on top of the missing multi-panner.
never saw that in 8.2 ever, in which i used the multi-panner extensively.

what else can i check?

thanks a lot for your help and best,
benoit

hi luis,

any idea? what should i try?

thanks and best,
benoit

Its here for me. You may need to load up Nuendo with fresh preferences - safe more. I believe to test out. If it re appears you may need to refresh some preferences.

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

…thanks a lot, Timeline - i didn’t know that trick on startup.
unfortunately, the problem still persists… no multi-panner.
i erased the prefs also a few times, no change.

best,
benoit

Hi benoit,

I believe you have an issue with the installation of Nuendo’s vst3 plug-in set. I have asked one of our support guys to contact you and help you get this issue sorted. Sorry for the inconvenience!

All the best,

hi luis,

thanks a lot for your support, much appreciated.

best,
benoit

hi luis,

any news?
haven’t heard back from anybody, started a support-ticket also, but not reaction yet either…
getting pretty urgent.

thanks in advance and best,
benoit

…this problem remains in 8.3.10.
i seem to be the only one to see (or in that case rather not see) this…

benoit

…updated my macs to 10.12.6.: problem solved.

cheers!
benoit