8.5 & El Capitan

HI Quick question

Is Pro 8.5 compatible with El Capitan? Spec says Mac OS X Version 10.10/10.11 but i am losing faith in Sternberg

Sticky at top of this forum:

http://www.steinberg.net/forums/viewtopic.php?f=226&t=87138&start=250

and

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/mac-os-x-1011-el-capitan-product-compatibility-info.html

Hey guys

New on this forum, but a long time Cubase user. To the official Steinberg rep that commented earlier that Cubase 8.5 is El Capitan compatible… er… guess again. I’m using a late 2013 iMac, 3.1GHz Quad‑core Intel Core i7, with 16gigs of Ram and 500gigs of SSD storage. Did a clean reinstall today. No time machine backup or anything like that. Totally clean slate. Updated to the latest version of El Capitan and installed Cubase 8.5. I also installed the latest driver for my Orion 32 interface. (Which has been stupidly stable since day one.)

To make a long story short…

CUBASE 8.5 AND EL CAPITAN IS A COMPLETE DISASTER!!!

Cubase seems to work fine at first. But when you start importing samples in the conventional way (File -> Import), then all hell breaks loose. Even if the format of the sample and the project is exactly the same, playback starts to lag, stretch, and distort. Imagine the worst kind of bit crushing. Well, that’s how it sounds. And it just gets worse and worse, until you restart Cubase. Ive never experienced anything like it in all of the years that I’ve used Cubase.

Also, there is another bug. Before, I ran Cubase 7.5 within Mavericks. There, when you import a sample the conventional way (File -> Import), in the window that pops up, with the forward and backwards arrows in that window, you were able to navigate into and out of folders on your computer easily. Go a level in, no problem, just use the arrows in that window to navigate out again. In Cubase 8.5 this doesn’t seem to be possible? The arrows are greyed out! It opens the last folder you visited, and if you want to go a layer back, you literally have to go to the drop down menu of the search window and search for the original folder! This is driving me INSANE! It’s the same for navigating between projects. Open one project. Then try to open another. The same folder structure pops up, but the arrows in the search window are greyed out. Again, you have to use the drop down menu to navigate back to the original folder. This is nuts.

I am a professional user. So this whole scenario is a real pain in the backside for me. Also, the fact that I still can’t get Cubase to use my whole screen is just ridiculous. I mean, how hard can that be to implement??

Hey Guys.

Further to my previous post. Today I ran some more tests and the situation is unchanged. What a nightmare. I just opened a session. Without doing anything. If you just play the session back a few times, eventually the whole thing starts to play back in a distorted / bit crushed kind of way, which gets progressively worse and worse. Then when you quit the session and minimise Cubase, and play an audio file outside of Cubase, you hear the same effect. So I was thinking maybe it’s my interface (Antelope Orion 32). But as soon as you quite Cubase, the problem goes away and files play back normally, without changing anything on the interface.

This is clearly a Cubase 8.5 / El Capitan problem. Steinberg… er… please help???

Also, I should mention that it’s not a computer processing problem. When the aliasing / bit crushing effect starts, Activity Monitor shows no significant spikes.

The final serious problem that I’ve encountered, is when you set a loop area (in the new Cubase 8.5 it shows up in purple) - well how on earth do you redraw or take the loop area away now? You literally have to go outside of the purple area and redraw it somewhere else. Usually you could just however with your cursor towards the top of the loop area. Then when your cursor become a pencil, you just clicked and the loop area would disappear completely. That seems to be TOTALLY IMPOSSIBLE in Cubase 8.5. Like I said, you have to go outside of the looping area completely and redraw the loop.

If this is how looping now works, then I’m going to have to move to a new DAW. This is going to drive me completely bonkers.

Absolutely no problems here!

Is the problem also accuring in C8? Is it only with .wav or with aiff etc…

Looks like a driver problem to me since Antilope Audio just released a driver update due to problems with El cap…



Mavericks is a totally different OS. The file selectors are also different that’s no SB error…

My projects are flying with CB8.5 and 10.11.2 b4 (and 10.11). Most system problems can be fixed with a PRAM reset. Running complicated mixed with Ableton live rewired, external fx and synths… flawlessly

Mac mini 2011 quad 2.0, 16GB…

Thank you everyone - i will air on side of caution & give it a miss

Hey did you ever get this resolved? I’m having the same issues with Nuendo 7 and Wavelab 8. Any help would be appreciated. I’m dead in the water right now…

THIS PROBLEM IS ALSO DRIVING ME NUTS<<PLZ HELP STEINBERG

Another bump, having the same problems here with my Antelope Orion 32. Did anyone ever get this fixed??