8.5 mediabay still re-scanning my user content at startup!

Could someone who is running windows please check the following to see if this behaviour is present on your system. Preferably you will have a lot of track presets and presets in the user VST3 folder in documents.

Make the following settings for media bay and then re-start Cubase 8/8.5. Upon re-starting go straight to the mediabay and see if the User folders are being re-scanned at each start (red blue change etc).

Follow settings in the attachment image

Tested on Windows 7 x64 on my main system and a windows 10 x64 slave system, same issue every single time.

So what is Cubase 6 mediabay doing differently to work correctly Steinberg? Could be some time before I get official personal support response.

Many Thanks if you can help out with looking into this.
mediabay settings.jpg

oh, and who made the ridiculous idea of implementing a splash screen over the results window while media bay is scanning? This makes the problem even worse than in V7 and 8!

At least my large templates seem to be re-enabling disabled tracks correctly now with their settings. (many users know what I am talking about here)----update, nope still not fixed!!!
Massive sigh!
scanning splash screen.png

First of many BUMPS until this gets sorted.(amongst other issues)

Notably Cubase 7 introduced the ‘mediaservice.dll’ in components which Cubase 6 did not have. Disabling ‘mediaservice.dll’ will not allow Mediabay to run. Maybe ‘mediaservice.dll’ could be part of the problem.

It is irrelevant if you do not actually desire to use mediabay. This is because Track presets/VST presets etc rely on successful database building using the mediabay. This makes the issue a very big deal!

If you do not have this issue please do not add to this post. Thanks

+1

Appreciated.

+1 Im having trouble with rescans on mac OS X 10.10.5 it’s driving me mad!

+1

I had that problem, but was simply resolved by deleting the database that the upgrade had migrated from the previous version, probably a permissions thing, and letting Cubase reindex it.

Thanks, but been down this road, happens on virgin preferances, completely rebuilt (with new mediabay.db) with no migration from earlier builds. It’s screwed up on all systems I have. All admin, and permissions O.K.

I have already mentioned here that on exact same systems Cubase 6 does not do this and works correctly, It is a V7-8 issue.

Same problem. Mediabay appears to be broken or I’ve not found the solution, what has changed?

Getting the same as ckon

Not working, tried refresh disk, quick rescan (which was fine in 8.0.3).

Any tips, solutions, fix…this is a key work feature for me.

As far as I can see there are zero workarounds apart from completely removing the USER contents /VST3/Track presets etc (which obviously is not a workaround or a solution!). Even if the contents are removed those locations are still re-scanned but the scan will happen almost instantly as there will be nothing to scan.
scans every launch.png

I’ve managed to get a solution to my issue. All working as it should be.

https://www.gearslutz.com/board/steinberg-cubase-nuendo/1051394-cubase-8-5-media-bay-scanning-logo-help-please.html

Hi

Not the same issue as what I have outlined here, this is not the same thing.

All the best

Apologies, used your jpeg for illustration with mine. Hope you resolve your workflow.

M

Same here. Rebuilding the index and also with a complete fresh set of prefs didn’t change anything. Hopefully they will fix it.

Still not fixed in 8.0.35

I honestly have lost hope for the team fixing this, it is such an old issue and has been part of the ‘solved issues’ list for so long now, it is difficult to trust that it will be addressed.

Some confirmation would be really helpful, especially as the tailback for private support requests is obviously extremely long.

From what I gather there are only very few that got that problem, and it might be impossible to fix without a clear reproducible way of triggering the rescan.
However that got me thinking, “what is different from my setup, where I don’t have the problem”
There was a post a few days ago regarding Cubase misbehaving when using ) and ( in the file name.
Is there any chance that any file that is being scanned into the media bay have such characters ?
Just a thought.

Hey Peakae, yeah I remember from sometime ago that you were one of those who apparently never had this issue which makes it even more frustrating my end. I repeat, there are no strange or un-accepted file characters in any of the preset names and as I mentioned earlier Cubase 6 will happily work normally with every single one of the same presets and does not automatically repeat scan on launch (same system, same everything!).

Why Steinberg confirmed this Issue and quoted it as fixed last year is totally beyond me.
https://www.steinberg.net/forums/viewtopic.php?f=232&t=69731

Yeah if there is anything that is different in your system that stops this issue from manifesting itself I sure would like to know what it is, because as far as I can see there is no good reason why my setup would cause this.

All the best

What makes me wondering is that this issue appears on Windows systems and on OSX. Will check this now on another Mac with fresh installed Cubase Pro 8.5.

Update: So its the same, which leads me to the conclusion it has nothing to do with my setup a.s.o… But it looks like, same with the nasty video bug, some bugs will never be sorted out by Steinberg.

Update2: Cubase 8.0.35.565 no scanning on startup. So 8.5 introduced this annoying “feature”.

Update3: Just tried to deselect scan place in mediabay. But the set checkmark cannot be edited. Clicking on it causing nothing. Same clicking on the remove button. So there seems to be really something wrong with the new medially.

Update4: The more I am digging into it, the more it starts to f…setup me. Was meanwhile able to deselect. But after restart of Cubase, the checkmark are back again. Looks like the new mediabay is a nightmare :frowning:

Update: So its the same, which leads me to the conclusion it has nothing to do with my setup

Agreed:

right now I really don’t care anymore what anyone else says about this if they don’t have this problem, it is a bug and it needs addressing. Cubase 6 working correctly makes me 100% convinced this needs sorting and unfortunately those of us who see this issue are again in the hands of the programmers, it’s gone on long enough.

Yes the design for the way mediabay scans was changed from V6 to V7and8