8.5 Pro Trial searching for Padshop/Halion sounds?

-Currently running 8 Pro. Installed 8.5 Pro Trial for evaluation, and now it, and all versions before with Halion or Padshop, want to know where ‘FCP_001_HS_Synths_01.vstsound’ and a gaggle of other sounds are. The options are Locate, Ignore, or Remove.

A thorough search of my system finds nothing that it’s asking for. What happened? What do I do? Where did they go? Are they supposed to be gone? If so, why is it searching for them? Are previous projects that utilized these instruments going to open and recall correctly? (They sure as hell better) Do I just click ignore and tell it to stop asking?

I really hate these things. Any help is greatly appreciated.
Cubase 01.JPG
Cubase 02.JPG

Hi,

The HS means, this is HALion Sonic sound, not HALion Sonic SE, which is part of Cubase. To get rid of the message, open the location in Explorer and delete the file (if you don’t own HALion Sonic).

Previous projects that utilized these instruments will not play these sounds. You have no license to use them.

Or buy the HALion Soinc 2.

That’s wrong, Halion Sonic SE 2 does come with some Halion Sonic 2 files. These are mostly “NoteExp” instruments which are “lite” versions of some of the instruments from the full version of HS2 (usually just 1 velocity layer and simpler programming).

To fix this run the Cubase Pro installer again and reinstall Halion Sonic SE 2 and its content. If that doesn’t work, try uninstalling the VST and its content and then reinstalling them. Sometimes Windows can do some odd stuff depending on your OS settings and other installed software.

Thank you for the feedback, Martin, but as I said in the OP, I did tons of searches and no related folders or files were found.

I have to agree with Romantique. I don’t typically install trials of things (other than Cubase of course), and I think I would have had this problem long ago if I did have any unlicensed stuff installed.

Reinstalling didn’t change anything, but I did some further digging around on my mobile rig (No 8.5 yet) and in my backups, and can now confirm that installing the 8.5 trial somehow deleted 3.9GB of stuff from my Cubase library folder!

So, how the heck does that happen? Granted, that folder has probably been accumulating things for many versions, but this has never happened before, and why should it? Installing Pro 8 didn’t change anything. (That I’m aware of)

Recalling things is hard enough as it is. It’s well known that people keep prior versions of cubase on their rigs, if only for recallability reasons. The idea that installing new stuff may be making it harder or even impossible without my knowledge is pretty aggravating. If I didn’t have another rig or backups, I wouldn’t have a clue what was going on, let alone the ability to find or restore the lost files.

Any thoughts or comments on this, Steinberg?

Thanks again guys. Haven’t done it yet, but will restore the lost files from backup and see if that fixes it. Assuming it will.

Nope. HALion Sonic 2 uses the whole library of HALion Sonic SE 2. You don’t need any HALion Sonic 2 file to get full HALion Sonic SE library.

If you want to be sure, uninstall all sound libraries, and then install only the libraries, you have a license for.

That’s incorrect, you can check it yourself. Here’s some of the files that are included with the Cubase Pro 8/8.5 installer:

http://i.imgur.com/rjJRHyy.png

And this is what happens when you try to delete one of the HS files like you suggested. This is the same error OP is getting:

If you delete all of them none of the NoteExp presets will work. The problem he is having is that Cubase can’t find the files, not that it’s trying to load files he has no license for. He would be getting a different error.

BTW Boyd, you should check the folder in my screenshot and see if the installer put your files there. I guess you could also try to run the installer as an administrator or something. Also make sure to unzip the installer and the Cubase for Windows folder, someone else had a similar issue recently because he tried to run the installer while it was still zipped.

I also had this issue a while back. And I also came to the conclusion it had something to do with the extraction of the Installation file. I extracted the install and afterwards and manually copied the missing sound files to my profile. After that I didn’t have anymore issues.

Again, Romantique is on point with what I’m experiencing. I’m always sure to unpack things before i install them, so no issue there.

So, I figured out exactly what files were missing and restored them from back up and everything went back to normal, and then I installed the Pro 8.5 trial on my mobile rig and had the exact same experience, but after reading Romantiques latest post, I went and checked that folder, and sure enough, there they were.
Halion files.JPG
Good to know. lol

Any ideas how this happened? I noticed that the installer didn’t let me choose a location, and I assumed it was because it already knew where to put things; and it did for the most part. What gives. Weird.

Also, why didn’t my searches find them. I have all hidden folders “unhidden”, but I guess that’s a windows question. Still weird though.

I’m wondering if I uninstalled everything and installed 8.5 “for the first and only time” if it would make any difference, but I’m certainly not about to do that.

I’m back up and running! Thanks for the help!