9.0.20 experience so far?

After removing those plugins / components Cubase seems to be more stable now, for the past 10 hours in the studio. No crashes or issues so far. Hope it stays that way.

Stable for the specs in my signature. (AMD/Windows system)

We will need the full reports. You can find them here:

  • Start the “Console” app
  • Left side, navigate to “User Reports”
  • You should see the crash logs from Cubase there
  • Right click on one of them, select “Reveal in Finder”
  • Then grab the relevant log files (according to date, etc.) and add them as an attachment to this mail.

I helps us a lot to identify and reproduce these issues. Thanks to all of you for your support!

Yes, hi, I am trying to send the reports again, but the PM mail do not accept any of the file formats I am trying to attach. Feeling really stupid here, but how can I send it to you?? hj

Generally crash logs should be sent to our support team at info@steinberg.de

But in this case it would be great if you could upload it to a cloud drive like dropbox and send me a download link. Sorry for the inconvenience.

Upload the zip files or whatever up to an online storage site (Dropbox, Hightail, OneDrive, etc, etc…) then share the link to the file(s) in a PM to Matthias, is how I would do it… :wink:

EDIT (oops.! he beat me to it… )

okidoki, you should have 5 of them now…!

Yes, thank you! We will have a look at the logs.

Having problems using multiple monitors since 9.0.2. Can’t find a way to keep my key editor open on monitor #2 when I delete a midi region. I’ve been muting regions instead of deleting them just to make sure the window stays open, but that is making my arrange window cluttered. When I click on a different region to edit it when the key editor is closed after deleting a region, the key editor opens on monitor #1 covering up my arrange window, instead of reopening on monitor #2.

So I tried assigning my arrangement (arrange on monitor 1, key editor on monitor 2) to my default workspace, so I could use a key command to make it open in the second window, by pulling up the workspace again. The key editor will still open on monitor #1 when I click on a midi region, using the key command to revert to my default workspace won’t switch the key editor to monitor #2, so this doesn’t fix the problem.

Definitely a bug that I didn’t have in 8.5. Key editor would just pop open on monitor #2. They should fix it so it doesn’t close the key editor window when you delete the midi region in the project arrange window.

Also, still having problems with “Waiting for Video Service” messages and crashes. Mainly if I don’t use the cpu for ~20 min, but it also will happen in the middle of a heavy use session. I’ve done everything posted so far to fix the problem, like the flip 4 mac workaround, but no luck. Pretty angry I spent $100 to upgrade when they still haven’t fixed this issue. :frowning:

audiohead - no problems for me in 9.0.20 with multi monitors, but I’m W10 and GeForce GT610s.

It’s interesting to read of some folks with CPU spiking. I am getting this in 9.0.2. I’m not sure if it actually started in 9.0.1. From reading around here, I guess I have to try disabling Hyperthreading as a first step, but it’s annoying that it wasn’t an issue in earlier versions of Cubase. I have 12 cores with hyperthreading on, so I shouldn’t be affected by this new multicore issue (as I understand it).

No issues here, much more responsive, no crashes that I had on 9.0.10…good release!

My latest tune is at 90+ tracks (of course not all playing audio/synths simultaneously, some with 1-2 parts and a few audio bounces on etc.) including a lot of effects returns. I am not even thinking about inserting plug ins/adding effects channels, must have 250+ in the project (insert another and the ASIO meter does not even move, seems to go smoothly between 40-50pct through the song, ASIO Guard on high/12ms latency), eq’s (DMG Equilibrium and channel eq), reverb, delays, delay based effects, saturators, real time pitch effects and bit crush plug ins compressors, transient enhancers, spatial processing, metering, softsynths galore, markers/ time bar tracks,4-5 sampler tracks with sample loop end point automation, multiple and very detailed automation streams on almost every channel.

Running as good as I could want it still.

I’m not gonna go to Windows just to get Cubase running well GUI-wise (and apparently to get a little more performance!), but man a part of me wants to.

I’m not gonna switch over to Windows just so I can get Cubase running well GUI-wise (and apparently to get a little more performance!), but man a big part of me wants to.

Huh? This new forum does some weird things. Double post.

Staying in 9.0.10… The reports of 9.0.20 didnt’t give me some confidence to update it…

Hi Hjwinge,

We have examined your crash logs. Did you reactivate any plugins from the blacklist of the Plugin Sentinel?

I reported my issue in April…and got a reply from Steinberg July 11. No fix btw.