9.0.20 experience so far?

Staying in 9.0.10… The reports of 9.0.20 didnt’t give me some confidence to update it…

Hi Hjwinge,

We have examined your crash logs. Did you reactivate any plugins from the blacklist of the Plugin Sentinel?

I reported my issue in April…and got a reply from Steinberg July 11. No fix btw.

my crossfade option is disabled / greyed out - i have tried many things but seems its not gonna work or i am missing something here … anyone had this problem lately ?

That happened to me a couple of times in the last 5 years. Not with C9 yet. Had to trash Preferences. Worth a try using safe start and see if it fixes the issue before you trash.

Has been very unstable. Cubase just freezes randomly. No error messages. Has to kill the process. Using another DAW for the moment cause I cannot trust Cubase. Trying to find out what causes the freeze but has not managed to find the cause yet. :frowning:

All drivers and plugins updated to the latest versions. Preferences trashed etc. etc

Do you have a NVIDIA graphic card? Have you already updated this driver?

Yes, latest drivers.Is there known issues with Cubase and newer Nvidia drivers?

There have been some reports about issues with Windows 10 and NVIDIA graphic cards. Which card do you have and what is the version number of the driver?

I have GTX 1070.
I actually have the second newest driver with version number 382.53. They have released a new driver in the end of June 384.76. Will try that one to see if anything changes to the better.

Cubase has been performing great with no major issues / crashes for the last 40 hours in the studio. This is a good sign and I hope it stays stable. Cubase and VST 3 / 2.4. Only in my system did the trick. I also deleted all iOS plugins.

It’s working mostly for me, except the dreaded midi part conversion to drum mapped track when all parts are selected has returned.

It seems like I have solved my stability issues. I installed latest Nvidia driver, clean install and disabled XMP in Bios. Remembered that I had activated XMP at some point to take advantage of the installed high speed RAM. I have been tracking two evenings in a row without a single crash so it looks very promising. This issue can be categorized as user/system config problem and not Cubase issue, as probably majority of the issues are. :wink: Unsure what finally solved the issue, display driver or bios setting, but I´m just happy to have a stable Cubase installation again. Thank you Matthias for your response.

XMP… So you just had an unstable overclock?

Same here, I think this is the best release they’ve brought out so far. Seems to be working very smoothly.

Possibly/most likley but I have not experienced any stability issues with other software running on the system while XMP was enabled.

XMP didn’t cause any freezes or crashes for me, but it did cause audio dropouts in the past (long before Cubase 9). I would recommend anyone having odd performance issues to try turning it off and see if that helps.

108 tracks/channels of all types as of this weekend, more plug ins, more of everything, 8min30sec track almost complete, topping out at 70pct ASIO overhead at the busiest part of the track. Cubase 9.0.2 is solid here.

Stability is supreme here with 9.0.2. Many workflow and usability things in Cubase need some significant work, but it’s very stable and very reliable for me, even on gigantic projects. That’s been the case since I started using Cubase with 8, however, so 9 is simply continuing with that mostly dependable solidity here.

Well, I spoke to soon. Same hang happend again today so XMP or display driver was not the cause of the issues. :frowning: Will have to do some more troubleshooting. Won´t mess up this thread with my issues anymore.