9.0.20-Render in place even slower than before

This function has always been slow as can be but with this update it is almost as slow as if I rendered in real time.
Great update so far :frowning:

maybe u changle setting to render Complete singal patch ?

9.0.20 didn’t see any problem with render speed.
I’m using Render in place alot.

have bug, if u render 2 instruments ito one track & they routed to group channel, they will render tru Complete Signal patch (no matter if in render settings u choose Channel settings)

I know it’s renders slower that way but it’s now painfully slow.