9.0.40 Automation slow down Cubase GUI

okey, there wired bug, i don’t know if its only in my side or there other users who have this issue also.

the prolem is when we enable automation more then 3 tracks our fps goes down( i guess this terminology right :smiley: )

how to check:

  1. open the project file(link attached) enable R button only at 2 Instruments, open VST performance window (f12), Or channel editor, or any other cubase window.
  2. drag this window around screen, its shold be smooth, without glitches.
  3. Enable R at 3rd instrument, and drag window around screen. check the difference bitween.

ink with CPR file (Inside project 3 VSTi: 2 Retrologue, 1 Padshop pro)
https://www.sendspace.com/file/a0rfd4

Interesting thing, when glitches starts, loading of CPU and GPU doesn’t change.
In empty project its not critical, but inside big heavy project its annoying
this bug. also affects in EQ graphics in channel editor, and others steinberg graphics

Cubase 9.0.40
Windows 10 x64 1709
Nvidia drivers 397.31