9.5.30 crash when clicking an audio track


I’m running into a systematic crash when clicking on a audio track. The project seems to be corrupt in some way, as if I revert to an older backup of it, clicking on the tracks doesn’t crash Cubase. The thing I did before the project became always crashable by clicking an audio track is : go to the project settings, and set the audio format to FLAC, and the bit depth to 24.

I have attached the crash log.

Thank you.
Cubase 9.5_2018-08-14-184922_Romain-Gauthiers-MacBook-Pro-2.crash (132 KB)

More precisions and steps:

I can actually crash Cubase consistently from a “healthy” project backup by simply going to the Project Settings, setting the audio format to FLAC and the bit depth to 24. When clicking OK, Cubase just crashes (just disappears, no hanging or freezing, just “poof”). I attached a crash log related to this specific crash.

It doesn’t happen if I only set the bit depth to 24, or if I only change the format to FLAC.
It only happens if I set the audio to FLAC 24bit then click OK.

Interestingly, if I load a “sick” version of the project, one that will crash if I click an audio track, but goes to the Project Settings and set things back to WAVE (16 or 24 bit, doesn’t matter), Cubase won’t crash any more when clicking OK, or when clicking the audio tracks.

I hope this helps to track down the bug and kill it. Probably something related to FLAC.

Cubase 9.5_2018-08-14-190816_Romain-Gauthiers-MacBook-Pro-2.crash (128 KB)


Yes, FLAC is crashing, but this bug has been fixed already. In the Component folder, make sure the Xiph version is installed. If not, try to install Cubase 9.5.30 update again, please.

My Xiph version is indeed

I installed the Cubase 9.5.30 update again, but it didn’t update the Xiph.

I tried to find the correct version of the xiph.bundle file online on my own, unsuccessfully.
Help is appreciated and needed. :slight_smile:



I’m sorry, is the right version. There was a typo in my previous post.

There will be a new version of this component in Cubase 9.5.40, which is behind the corner (as it has been said in another thread). Hopefully this will fix it.

Alright. Thank you very much for the prompt reply.