9.5 so far ..

for now 1 thumb up as I’m still walking through the new stuff…

Yep. Both are known issues.

Inserts workaround: restart Cubase. Do not resize the mixer width before opening the inserts pane.

Can someone please inform me on how to transfer my input and output settings, VST connections, from 9 to 9.5? Thank you! :slight_smile:

Awesome - thanks for the workaround!! I can see again :smiley:

Liking this update really well. Have been using the 64bit engine since installing and everything seems stable and rock solid.
Only thing I find strange is the dry/wet knob in the compressor. When set to 100% dry it’s louder than bypassed. How can that be?

np!

I’m mystified why so many people are complaining their prefs are not getting auto-imported into 9.5 - mine copied over fine. What’s going on?

Me too. Only thing I had to do was sip coffee… poof! prefs automatically imported.

This is the first time mine didn’t auto-update. It’s no hardship just to copy the folder across but I was a little surprised as it’s always worked before.

I’m wondering (on Windows at least) if it has to do with the option to install for the current user or all users. I think preveiously I’ve selected all users for Cubase (I do for all my software generally) but this time I just accepted the default, which I believe is current user only.

Too dark for me too, I can’t recreate my favorite light grey color scheme.

You can do that, at least in some places. I’ve managed to get the key editor background to be light grey. When you’re in preferences changing the custom colours and you choose the option to adjust the colours using the ‘colour square’ (I don’t know what else to call it) you should be able to find a grey colour on it somewhere.

I’m a light grey guy too. It took some fiddling around but I finally got it pretty close to my 9.0 colors. When you do get it how you like make sure to save your Preferences.

The inserts font size is TOO big.

Apart from the studio computer I’ve got a second one at home. This second one didn’t auto-update the Preferences.

There are limitations in the color migration in both computers. I’ve needed to adjust them by hand.

The only thing i didn’t like about the colours was the grid lines in the arranger were to bright, dulled them down a bit and all good.

Agree… Much better in C9.0.30

PS. Goes for the sends as well.

Is it possible to post 9.0.30 cf 9.5.0 pics?

I agree. Can’t see the difference between plugins from the same vendors. Not good!

Does someone know if it’s possible to change the default amount of pre-/and postfader slots? Or do you have to drag the separator line on each channel manually? Thanks.

Think there’s no way to change the defaults. But dragging the line works for multiple channels with quick link.