9pin machine control

I am on a trial of Nuendo 8 to see if the 9 pin machine control works with a System 5 console. So far I have not been able to get it to work.

I have machine control working in Pro Tools but can not get it working in Nuendo.

It should be as simple as selecting the correct serial port.

I am using a Colinbroad 422USB interface. Mac OS X Sierra

Does anyone have any insight before I give up?


No problems whatsoever here.
Be sure to find out the cable config. Twisted vs. Straight.


Is it possible that it is different then the ProTools 9 pin remote cable?

I can open up pro tools using the same serial port and machine control works perfectly.

Yes, that is very good possible.
There are two different protocols (cable wiring), null modem & Straight.
You have to find out what protocol your System 5 is using.
You can find all the info in this document:


Thank you for your reply.

I may not be explaining myself correctly.

On the same machine I have Pro tools with a serial cable that successfully controls my System 5.

So the cable, 422USB interface and system 5 are all tested and working.

It is only Nuendo that is not working for me. So I believe that I am missing a setting or perhaps Nuendo does not work with the serial port interface although it recognizes it. And the Colinbroad interface is the only one that works with Mac OS X Sierra.

Please explain clearly the path you have for both applications.
As far as I understand it now, it is:

Computer =USB=>422USB=9pin cable=>System 5
So you want to control your System 5 from PT/Nuendo.
Not the other way around.

So, on your computer you have PT and Nuendo.
Hardware setup (which I described above) is idential for both applications.

Is that correct?


That is correct. It is identical for both systems.

I want to control the S5 from Nuendo or have the transport controls on the S5 control Nuendo.

This is how machine control works in pro tools

Then you need to go through your settings in the Project Synchronisation setup.


I have attached my settings.

I have also tried with internal timecode instead of 9 pin timecode. And pretty much every other possible setting on the page

At first sight, looks OK to me …
Sure you didn’t forget to activate the Sync Online?

And what does it say?


it says timeout

Did you ever get this worked out?

I have the exact same setup, working great in PT, not Nuendo, via 9-pin.

I can, however, have some machine style control using MMC.


King Williams

It’s been a while so nice I used 9pin, but it did work in N7. Do you still have N7 installed? If so just try it, if it works, perhaps a bug crept in in N8…
We have since over a year ago do opp d all old style gear needing 9pin so I can’t help.