"a 2" marking after every rest in a condensed score

Self-explanatory image:

It seems the program makes a reset every time there’s a rest, but i’d like the “a2” marking to only appear once, no matter how rests occur inbetween phrases. Do you know how to fix this?


Edit: there’s also the fact that in the fourth staff one phrase is written in 2 voices and the other “a 2”, even though I copy-pasted this phrase from one instrument to the other in both cases.

The image is far from explanatory. Please post the project (cut down if necessary) so that we can see what’s set in Notation Options > Condensing and what’s set in any Condensing Changes.

This same issue came up 9 days ago. The user posted a project and I was able to suss it out.


Sorry, here’s the project:

Op.13 Fanfàrria tros pel forum.dorico (817.3 KB)

I made a Google search containing dorico condensing “a2” and I didn’t find that thread from 9 days ago, but I’d like to avoid using the “prevent mid-phrase unisons” for the whole project. Also it doesn’t fix it.

Another issue is that, I don’t understand why the phrase marked “sonoro” in trombones 1-2 is condensed in different ways each time, and why trombones 1 and 3 are condensed together in the 2nd page.

Thank you.

I’m a bit short on time right now so hopefully Mark will help with the first issue, but for the second, it’s actually that the end of the hairpin in the previous bar is semantically attached (and linked across all three trombones) to the seccond beat, not the first beat. It’s being visually truncated by the presence of the ff on the first beat.

Use Shift-Alt/Opt-Left arrow to shorten it (and optionally then group it with the following ff) and you’ll find that the two phrases look like this:

…which is still a mess, because you’ve overridden the length of the hairpin (and the position of the ff) in Engrave mode. Turn off the offsets, resetting the positions of the hairpins to their defaults, and group the dynamics together, and you get this:

In future, don’t be tempted to drag the positions around in Engrave mode - get them the correct length semantically in Write mode.


The blue words in my post are the link to it. But …

Then I’m out of my depth here. Anyone have a solution?

You can change this setting in a manual condensing change. Putting in a reset for this parameter got rid of the extraneous a2 indications. Not sure why. To get rid of the a2 on the 2nd note, I put in a condensing change to disallow unisons. Then put the reset where the unison phrase starts. See attached.

Op.13 Fanfàrria tros pel forum 2.dorico (815.3 KB)

1 Like

Thank you all for your replies!

Two things I’ve learned: be careful with what a hairpin’s actually connected to, and use condensing changes more often.

After many, many condensing changes the full score now looks as I intended. Hopefully, in future versions of the program, less tweaking will be needed.