[A bug?] hiding the rests at the beginning of a flow does not work

Hello,

Is this a bug, or do I misunderstand something?
a demo video

The way that Remove Rests works is to set the Starts Voice and/or Ends Voice property on a note or rest that exists and is visible. It cannot work if there isn’t a single visible note or rest anywhere in the voice, in that Flow.

You could manually colour the first rest in the flow white, for instance, and then set its Ends Voice property. Alternatively there’s a Layout Option for whether empty bars should show rests or not.

2 Likes

@pianoleo Thank you for your kind explanation!