A couple of questions about this screen shot

I recently jumped from AI 6 for many years to Elements 9.5 and some things are different.

This is a backing track and two tracks recording guitar…

  1. Why do the two guitar tracks show a straight line of the recorded sound? I want it to look like the backing track. That’s how it used to be on AI 6. Is there a setting I change?

  2. When I mute a track (as seen with the yellow M up on the second track and up top) it’s causing the track I’m recording on to be recorded at a very low volume. This is very important. I need to be able to mute several tracks I’m not working with like I always did on AI 6. Anybody familiar with this and have a suggestion of some setting I need to tweak? The Mute indicator up top was not on AI 6 and I’m not exactly sure what purpose it serves here.

Appreciate any help!


  1. It’s a bug of v9.5. Update to 9.5.20, and/or change bit resolution to 24 (in project setup).

Thank you so much. Both problems solved.

I’d recommend recording at 24bit regardless.