A crash, and a jump in focus (10.0.10)

I’ve been doing some intensive editing using the montage this week, and had two problems, each of which happened several times - I was too busy to derive an exact scenario, though - I probably could if necessary.

The “focus” issue relates to extreme horizontal expansion. I was editing right down at the sample level, and when reducing the magnification afterwards - which I do by swiping upwards from the ruler - very often the waveform display would go blank and the outline of the visible area on the navigator window would have jumped across to the far right (outside the audio - hence the blank display).

The crashes I can’t relate to anything directly. I was editing at quite a detailed level on one track of a montage (with a reference waveform in another track, locked and muted). What I was doing which I don’t normally do was fairly frequently swapping the files in the clips, using the File tab; as the files changed, I would save the montage under a new name. But I only ever had one montage open in WaveLab, although I accumulated a couple of dozen in the folder. Sorry I can’t be more specific yet.


A case that looks like you “focus” issue has been solved in next version.
For the other problem, it is hopefully solved with some more fixings that were done for the next version.