A few issues....

I searched the forum and didn’t see any mention of these issues. Sorry if they’ve been mentioned already.

  1. I’m having playback issues on rendered audio where after rendering an audio file, playback is either delayed or stutters/skips on the rendered audio. The audio is also sometimes starting at a lower volume and then quickly getting louder when going back and forth from source audio to rendered audio.

  2. The panning meters on the Level Meter section will not stop oscillating 3-4db after playback stops (see picture). I traced this issue to the Voxengo Elephant plugin I have on the Final Effects/Dithering section. If I turn the plugin off, it stops, but will resume once I turn it back on. This has never been an issue on any previous version of WL.

  3. I have an issue with the meters and plugins not opening in the same position they were in when saved or closed. I have a three monitor setup with a large 4k monitor on top and two 1080p monitors on the bottom. The meters and plugins open 1/4" from the top of the screen every time I open the program or preset. The white section in the picture is the gap.

  1. Have these files different sample rate?

  2. audio streaming continues with silent audio, when you stop (new in WaveLab 10). Hence you observe the effect of silent audio injected through plugins.

  3. is a know issue that will be solved in next patch.

I have some delays on starting playing too, and sometimes some stuttering. It also happens in 9.5 after I installed 10. I haven’t reported it as it could be due to a windows update. Well for the last week or two I have often experienced that the soundcard has changed in the settings and setting it back to my Yamaha ASIO driver usually fixes it. I don’t think its a WaveLab problem, but some other software causing it.

I must add that I use the latest version of Sonarworks Reference 4, and before installing the last update for that, I had no problems (and at that time I only had WaveLab 9.5). So in my case it may be because of that. I will report here, if the next update fixes it.

Thanks for the reply.

  1. No, the files have the same sample rate.

  2. I don’t understand what you mean by silent audio? Why would silent audio be causing a 3-4db movement on the panning meters when there’s no signal? It also only does it AFTER I’ve played some audio. It doesn’t do it prior to playing audio for the first time. After I play audio, the meters just go crazy nonstop. Frankly, it’s annoying.

I just tried 9.5 and everything is fine.

Oh! I also have an issue where the audio is looping even though I turned the loop option off.

WL10 keeps an audio stream alive, so to speak, even when there is no actual playback. Plugins will continue calculating on this ‘silent audio’ and will show ‘a’ result from rounding errors and maybe even internal dithering.

The playback issues are occurring strictly with rendered audio. I’m currently mastering a song with multiple versions, main, instrumental and show/live version. I’m bouncing between the mastered and unmastered versions and the delays/stuttering/skipping/volume changes are only happening on the mastered versions. The source audio is 24bit/44.1k and mastered is 16bit/44.1k.

If you switch playback to an independent file (not the rendered audio), does the problem happen?

I can switch between multiple imported files without any problems. It is only the rendered audio files that are having playback issues.

Did you catch my comment about the loop function having problems as well? I turned it off and it loops at the end of the audio file anyways. I got it to stop looping at one point yesterday, but I don’t recall what I did to make it stop. It started doing it again today.

D- Sane, Is the Resampling option button turned on in the Master Section? Turn it off.

Nope. I’ve never even used it before.

OK, are you on Mac? I’ve run into an issue with Resampling on my PC. I was really struggling but turning the Resampling option off solved all my issues. I went from a 3 to a 10 experience. Sorry I wasn’t any help.

Nope. I’m a PC. Win7 Ultimate. Thanks for trying!

Hmm… although it may install and run, official System Requirements for WL10 are listed as Win10; could turn out to be the (root) cause of some anomaly or other on your system and WL…

Anyways, good luck… :slight_smile:

Thanks for the reply. I suppose that could be part of the problem, but I would assume PG would have said something if it was because my OS is clearly listed in my sig. I’ve been using WL for about 15yrs now and from my experience, these types of playback and GUI bugs are fairly common with every new version.

I’m getting ready to build a new system and upgrade to Win10 either way. I’m way overdue!

Are all the files on the same drive? I ask this because I can recall a (much less troublesome) similar delay on my previous W7 system and that was definitely a factor on that system. Maybe also just check that your soundcard buffer settings are what you think they should be … I have had two instances now where apparently harmless updates have caused these to inexplicably change value.

D-Sane.….you have no signature in this forum. Why do you say this?

I’ve had these issues on 9.5 AFTER I installed v10. (MacOS High Sierra 10.13.6)
I went back to 9.5 because of these issues on 10 and I have quite a few sessions to get through.
It makes me very nervous to get a glitch on a final file and delivering to a client.
I’ve tried to put the buffer size @512

I found a way to make it work (9.5)
It seems when I use the Resampling on the Master Section, if I turn it off, even if I “Refresh” in the audio connections preferences, the audio interfase doesn’t reset properly and I get the stutter and delays.
Only after I refresh and manually change the sample rate back and forth direct on the interfase, the glitches stop and works as expected.
(MacOS High Sierra 10.13.6 - WL 9.5.50 Pro - Merging Technologies Hapi audio interfase - buffer size @512)
This is with the external gear plug in activated on the Master section