A Kontakt Instrument Doesn't play in Solo mode


I have an Oud instrument from Kontakt 5 when I solo it in Write mode (Alt-S), it stops playing. Even when I play on the Keys of the Kotakt’s virtual piano I hear NO sound.

However, when I deactivate the solo (Alt-Shift-S), it plays back with other instruments and I can play it with mouse clicks on the Kotakts virtual keyboard.
Here are the instrument and the mixer in solo mode!

Q1. Any ideas on why this is happening, please?

Q2. Also as you can see the output of the Oud is st. 1. However, it’s channel strip shows kt. aux 4! Shouldn’t it be like the second strip “kt st. 1”?

Then you need to change the internal routing of Kontakt. As you realized yourself, that instrument is routed in Kontakt to Kontakt’s Stereo 1 output and not Aux 4. So when in the Dorico mixer you solo Aux 4 of course Kt Stereo 1 gets muted. Change the output setting for that instrument in Kontakt to Aux 4 and you will be fine.

1 Like