A loop set problem

Hello there ,

My name is Michael , I porched Steinberg’s dub step loop set and activated + registered the product , but somehow I can not been able to see the set in media bay (at Cubase 10.5.3) , although “Mantra vocal’s”(another loop set I porched by Steinberg) were registered and activated and showed in media library as loop set (you see the image of the bank at the right screen inside the Cubase) .
I’ve been reinstalling the license and downloaded few times plus changing the location of the dubstep loop set but not been able to see or hear the sound Pac in Cubase.
So its show’s as registered loop set (at the loop set registration screen + which includes image of the bank) but cant getting not image or access and in Cubase media bay
If someone can help me ill be more then grateful.

Thank you in advanced Michael Karenkih


I don’t know what the trick is to getting the picture to show there, but use the full media bay instead. Hit the F5 key or menu Media > Media Bay. No pretty pictures but your libraries will all be there and searchable, tag-able and there’s lots more info and capabilities.
https://steinberg.help/cubase_pro/v11/en/cubase_nuendo/topics/mediabay/mediabay_window_r.html?hl=media

I already tried that .
no dubstep loop set has ben found.
like it don’t exist

Try this then: use the library manager to move the set to another location, then move it back to the original (or leave it at the other location if you prefer). Just as long as you move it using Library Manager. That usually will fix the problem.

tried it two

still Cubase and media bay cant find it like the set don’t exists .

Wow. That’s the first time that hasn’t worked. I don’t know what to tell you to try next. Hopefully someone else will chime in with another idea.
Maybe try re-downloading it in case that one was corrupted somehow.

I tried downloading few times and reinstalling 4 or 5 times so i hope someone will think about solution or how I getting my money back.

Problem Solved , I found it thru file browser in Cubase