A Plug-In wouldn't change Pan values in Cubase Pro 11!

Hello folks and Happy New Year !

Here a weird scenario.
In my Cubase Pro 11, I use two Plug-Ins: ‘Session Strings Pro’ and ‘Ethereal Earth’ by Native Instruments. For my final mix I try to make a clever panning so no instruments clash with each other. But the ‘Ethereal Earth’ seems to have some internal automation and there’s no way to get rid of it. I change the panning from within Kontakt, but it always turns back to some initial values. I make automation in its Cubase track, but it changes its values in whatever way, not what I put. On the other hand, that does NOT happen with ‘Session Strings Pro’ (also within Kontakt), this one follows the settings I put! Is there a way out to take control over that weirdness for ‘Ethereal Earth’??
Thanks a great bunch for your feedback !


Is there any MIDI CC in the track, which might to control the panning of the plug-in by any chance?

Hi back,
Yes there are plenty CCs in the Kontakt Automation list. But it says: “in order to make automation, drag to a knob or fader”. And I haven’t done that. On the other hand, weirdly enough, two things happen. When I shift the panner full right, the sound gets lower and off, shifting full left makes it louder and full (!) - it does NOT change the panning ! This is in a rack with the ‘Ethereal Earth’ files, but also from within Cubase !
In another rack with ‘Sessions Strings Pro’ files, the panner does not change panning or volume at all ! Also same from within Cubase.
It is as weird as it couldn’t be more !


Double-check the Stereo Pan Law option in Project Setup, please. The default setup os Equal Power.

Is the track Mono or Stereo? Isn’t it routed to a Group channel?

Ok, the Stereo Law was -3dB and I made it Equal Power but… nothing changes. As the track(s) are MIDI they seem to be Mono of course I don’t see how they could be Stereo. And none of them is assigned to a Group. The result is the same, that the Pan function from whatever source I change it: Volume full/off (with the ‘Ethereal Earth’ rack) or nothing at all (with the ‘Session Strings Pro’ rack) - both in Kontakt Plug-in.
BTW, my audio channels panning works with no problem. But Kontakt itself also does Volume full/off with its Pan.


MIDI tracks are not Mono or Stereo. The Audio Return is Mono or Stereo.

Do you use the Pan on the MIDI track or on the Audio Return Channel?

Yes, that’s what I meant, MIDI tracks are not Stereo, meaning they are meant to be centered (which I called “Mono”).
Now, should I use the Pan from anywhere, the Cubase project window, or the MaxConsole, or from within the Kontakt plug-in, the result is the same: Volume full/off (and not Pan changing) with the ‘Ethereal Earth’ track/rack, or no Pan change at all with the ‘Session Strings Pro’ track/rack.
It’s mind blowing!..

Finally, I found a solution. I just opened a new project and imported in it the MIDI files with the Plug-in Kontakt anew. There they all worked perfectly fine with all Pan and Volume settings as I want. Then I re-imported these tracks all together with the Plug-in in the initial project where I had previously erased all MIDI tracks and the Plug-in. The problem must have been somewhere deep in the viscera of the initial MIDI settings of my main project.
Yet, thanks a lot Martin.Jirsak for your feedback!
Best vibes !