"A serious problem has occured (...) VSTAudioEngine5"

No playback in any of the scores, old ones or when creating new ones from scratch. Already tried reinstalling the app completly two times - didn’t solve the problem.

I have looked through the forum but found nothing in that case, sorry :confused:
Pls help.

Dorico Diagnostics.zip (391,2 KB)

Please do from the Dorico menu Help > Create Diagnostics Report and post the corresponding zip file here. Thanks and welcome to the forum

Dear Ulf,
I’ve already uploaded that file in the first post.
But just in case, doing it again now.
Dorico Diagnostics.zip (391,2 KB)

Hi @oski007 ,
sorry, it was already late and I oversaw the diagnostics, but many thanks for posting again.
Unfortunately, in the diagnostics report there are no crash files, so I wonder what is going on there on your machine. I could best help you in a remote screen sharing session via e.g. Zoom. Would that be okay with you?

Yes, thank you a lot, that would be perfect :slight_smile:
Do you have my e-mail? Or should I write you a private message on forum?

Hi @oski007 , please write me at u dot stoermer at steinberg dot de

In case anyone experiences the same problem, Ulf has come up with a soultion :slight_smile:

Go to the Preferences dialog (Edit > Preferences), choose on the left Play and scroll all the way down to the Advanced Options and unfold them.
“Enable WinRT MIDI” will be most probably active.
Switch it off - and the problem is solved!

1 Like