A very basic question, headphones instead of computer speakers?

I used a basic version of Cubase a number of years ago. I upgraded to Elements 11 several months ago and got sidetracked. Can’t make the sound come out of my headphones! I hook the headphones to my laptop and the sound still comes out of the computer speakers - not the headphones. I know this is probably incredibly basic - but I’d appreciate any help I can get. Thanks in advance!?

I’m not sure about Cubase Elements, but in Cubase Pro [Windows] you go to Studio → Studio Setup → Audio System → Generic Low Latency ASIO driver, and click on Control Panel. There, you can switch the Out Port from Speakers to Headphones. Last step, go to Studio → Audio Connections, and choose Headphones in the Output TAB → Stereo Out. Maybe in Elements it’s the same (or similar). Hope it helps.

What kind of laptop do you use? Do you have an audio interface connected to it?

Do a search as this has happened to a few people now. I think someone posted a fix but I can’t remember as I don’t need it due to using an audio interface.

The info Geppastro gave should work the same in Elements if you are listening directly from your laptop without an interface connected.

This did the trick. Thanks, I really appreciate your guidance. I do use a Zoom R24 and it doesn’t look like these settings will affect that. Again, my thanks!