When I right click with Ctrl pressed on a Event Part. the menu pops up.
and there are two ‘Transport’ in the menu. Sub-menus of each Transport are different so it seems they have own roles.
But having the same name in a menu does not seem good.
It would be better to distinguish them by different names.
For example, Transport Setup, Transport Function, Transport Action and so on… or anything else…
Or… How about making them the same structure as the top menu bar(the second Transport is sub-menu of the first Transport like this. Transport - Transport - Start, Stop etcs…)