About divisi clef

Hello everyone,
I’m having a problem with a clef in a disivi. in the following example, I want to divide cello part 1 into two parts, which DORICO does very well, but it displays an F clef that doesn’t need to exist because it’s already in F clef. I can’t find a way to remove it in either writing or engraving mode. Do you have an idea?
Have a nice day

I’ve had it some time in the past.
Try this:

  • go to Galley View
  • go back through the staff and check each previous clef change

If one of them has the “Octave shift” property active, switch it off.

Hi,
Thanks for the information.
However I can’t find this octave item. I’m in gallery mode but I can’t see this otpion.

If you added a clef change, it can have this property. But if not – if there is no clef you can select – then the redundant clef must have some other cause.

1 Like

Hello,
In this case, it’s the first time I’ve used a divisi for this part. I already had a clef change but two bars before, then I used the F clef again. At the time I used the divisi, the part was in unison and in the F clef

When I had this happen a while ago, I selected the redundant clef and moved it back (alt+left arrow) to a position before the divisi started, and that made it disappear. Don’t know why, and don’t know if I could replicate it, but maybe worth a try.

I think you would need to upload a cut down version of the file for us to have a look at.

Blockq

uote
Hello
I can’t select the clef! It is impossible to click and select the clef in either engraving or writing mode.
I notice that this problem does not appear in the separate section.
I’ve found a solution by selecting the clef tool and adding the same clef where it is, when the part is not yet divided.
Strange …
Thank’s to all for your help

oooops.
Another clef and key problem to submit. But this one is a bit more difficult I think:
I want to make the crotales play a series of notes at a different tempo from the score. To do this, I’ve written the sequence, then I’ve surrounded it with a frame and masked the staff for the number of bars during which I want this sequence to be played so that the musicians understand what I want.
To achieve this, I added a fictitious part with only one line with masked notes to obtain the desired effect graphically. (Example)
BUT, when I go back to the crotales part, I get (logically) a reminder of the clef and the key. But I don’t want to see them and I don’t know how to remove them. Here again I haven’t found the option in the menus to hide them.

use a violin clef for the percussion instrument?

No. That’s the clef for crotales ( Dorico template)

you are using a percusision clef for the one-line instrument to show a continuation line. Use a 1-line instrument which uses a violin clef, just as the crotales do.

I sketched it here with flutes:

I use repeat barlines, which you don’t so you can ignore the issue with them, it was just to symbolize your box. Also of course instrument changes are hidden.

1 Like

Hi Klafkid,
this is a great idea. I wish I would be as clever as you !
Many thank’s !

Is it me who is clever or the Dorico team for implementing this feature? :smirk:

2 Likes

:grin: At least you know Dorico better than I do.