About dots and commas

hey there,
sorry, but when entering text, you have to use commas to enter numbers. If you use dots, the result will be a 125,0 instead of a 12.5
But in the properties panel you have to use dots for all numbers (though commas are excepted at least).
Would be nice to have a kind of unity - would improve the workflow a bit.

Bildschirmfoto 2021-08-16 um 15.21.33
Bildschirmfoto 2021-08-16 um 15.21.46

Sorry, what do you mean about entering commas in text? This is a country/language specific thing, in general. Or is this a Dorico-specific point?

When I try to enter a text with shift + X, i get the pop about like above (see 1st picture). When you want to change the size of the letters or anything else in the pop-up, you have to work with commas.
In the property panel (2nd picture) every size you want to change works with dots - why?
Why not using dots for both or commas for both…

You might have to work with commas within the text editing (Shift-X) toolbar, but I certainly have to use full stops (periods/dots) within that toolbar. That would suggest that there’s something language specific going on, possibly controlled by the operating system?


I get dots, not commas, when I enter text using Shift-X & so agree with Leo - I think it is something to do with your setup, not with Dorico.

In general we try to follow your computer’s regional settings for the decimal separator, and that should follow for both the text editing popover, the Properties panel, and elsewhere. What regional settings do you have chosen, @Jazzisfaction?

English

What about your operating system regionalisation, though - that’s clearly what matters here.