About the Key Editor zooming

Hi, everyone

I’ve a problem in zooming Key Editor ruler.
I don’t know why my Cubase doesn’t memorize whole my zooming setting in Key Editor.
Everytime I open the key editor window then zoom the ruler both in Horizontal or Vertical for a best inspective ruler size, then quit and close the key editor window. And when I opened the key editor window again, I found my program will memorize the Horizontal zooming size as the previous key editor window, but it would not take the VERTICAL zooming setting as the horizontal. I have no idea why just the horizontal zooming setting have been memorized. It’s quite unconvenient to adjust the vertical zooming size every time. Anybody could tell my what’s wrong with my setting?

Is there no one can answer my question?

I don’t know how to help you. But what I found is that every time I open Key Editor notes are sticked to left border of window. Every time I must flip screen to right to place coursor to play first bar.

Second thing is that window (and other edit windows) should be ‘always on top’ option. I’m relly tired to multi click to event, because window disaper when I click to any place outside that window. Nightmare.

Sounds like the bug on Windows where if you have the windows maximized inside Cubase, Key Editor will gradually zoom in vertically every time it is opened. I cannot understand why this bug has never been fixed, must be something MDI-related that I’m missing. Anyway, the workaround is to keep the Key Editor window not maximized, but manually stretched out.

Hey guys,

I have the exactly same problem with Presto’C.

Do yo have any solution since you asked here? I upgraded to Pro 8 yesterday, and unfortunately problem is still going on.

I’m running Cubase Pro 8 on Windows 8.1. Is it Windows problem? It really drives me to switch to Mac.