About X crossfade function

Hello, the X crossfade function no longer works, it is grayed out in the drop-down menu. I can’t activate it in the dialog window. If anyone can help me :slight_smile: Thanks;

Hi,

Are the Audio Events overlapping? Or is there a material, which could be used?

I wouldn’t promise this is your issue, but check this maybe:

It’s happened to me… deleting the prefs folder 'fixed it… but it did mean rebuilding most of my Cubase settings. (so I wonder if there’s a less destructive way?)

Thanks for answer. My problem is for X function, impossible. What the prefs folder please ?

Thanks for answer. I seal the two containers really well as usual. I select both and type x, nothing more happens.
Good day.