Absolute Nightmare with Cubase 11 Pro Upgrade

Posted this 2 days and 5hrs ago in ‘MySupport’ with no answer as yet - hoping someone here can help me!

Purchased the Cubase 11 Pro Update to upgrade my current 10.5 Pro Software.
Using Mac OSX, Catalina
After running the update, setting up my license and registering (well it told me it was all registered) I loaded Cubase 11 software to check out the new features and found the following issues which I am currently unable to resolve having spent about 7-8 hours trying to…

  1. when using the media bay, browsing the auto files wouldn’t auto play and the contents of each folder didn’t show below.
  2. EVERY time I select Distroyer, Rotary or Frequency 2 the entire programs bombs out and crashes back to desktop.
  3. updating plugin info under plugin manager - bombs out and crashes. back to desktop.

I have tried the following:

  1. removing preferences and renaming old folders as per site guide on DAW removal.
  2. disabling all 3rd party plugins
  3. re-registering eLicensers with steinberg site.
  4. removing all previous 10.5 Pro folders and re-running cubase 11 pro full install - (this fixed the media bay issue)
  5. following steinberg support page for removing and reinstalling Daw
  6. installed brand new Hard drive and a fresh OSX install and just installing 11 Pro with default content

I have changed settings and configs but the only thing I have managed to fix is the media browser!

The other issue I also have is when following ‘MySupport’ on website - neither Cubase Pro 11 or Tribewerk were available as options to select as the programs I was requesting support for… does this mean a registration problem… the software does however show under my profile licenses.

Im absolutely lost now - the other strange thing is normally when I upgrade i can’t use the previous version once the license is upgraded but before completely formatting my machine 10.5 was still working and it was solid - even frequency plugin worked etc.

I have been using cubase professionally now since it was VST 3.5 with the old parallel dongle but the last few Cubase full and update softwares I have bought have just caused me nothing but headaches!
Really really need some help here…


Could you provide the *.crash files, please?

Mac: macOS Console utility > User Reports folder or Crash Reports in macOS 10.15 (or ~user/Library/Logs/Diagnostic Reports).

Hi there and thanks for your reply,
attached - this was the crash report I got from a brand new install of 11 pro on a new HD and a complete fresh install of Mac OS X 10.13.6.
this is the same error I get with all of the plugins mentioned below - crashes without fail but literally only with the 3 stock plugins and nothing else.

on the Catalina OS I then only received ‘Failed to save crash report for Cubase 11’
and now…
The messing around and changing of preferences and files etc has absolutely smashed my Catalina OS to pieces and I am currently running a time machine backup to get it all back now :frowning:

however - with a completely new OS install and a default install of Cubase Pro 11 the exact same crashes are happening with the same error reports:
selecting the new Frequency 2, Rotary or Distroyer plugins - complete crash to desktop.

Really really annoying because I only upgraded for the frequency 2 update if I’m honest :frowning:

I also have a new MacBook Pro with Catalina 10.15.7 installed and I followed the exact same upgrade process and absolutely everything works on that…

I am assuming it’s probably hardware based because of this but I would absolutely love to know exactly what is causing the issue because of this update as my 10.5 install with 700+ plugins, instruments etc was absolutely rock solid and I’m kicking myself now for not following the normal rule of thumb… wait for the 11.0.* update before upgrading vital software! :frowning:

Once again thanks for any assistance with this.
Cubase 11_2020-11-16-220153_LWDs-Mac-Pro.crash (114 KB)


Could you attach the *.crash file from macOS Catalina, please?

Hi there,

Due to the time machine backup re-install I cannot access the drive at the minute however I have got a snippet from the console as I was monitoring what was going on so this is from the exact time of the crash.

I will get the proper crash report over the minute I get the os backup installed as I did save it - to be honest I can just load cubase click one the frequency plugin and it will do it again anyway so 100% I can get this to you.

this is the little snippet I have - might be able to help:

default 00:14:49.699152+0000 runningboardd Finished acquiring assertion 239-94-559 (target:executable<Cubase 11(501)>)
default 00:14:55.506774+0000 hidd Connection removed: IOHIDEventSystemConnection uuid:9A1DF0D9-BA05-4EDD-9402-FF7F26B17BD9 pid:1280 process:Cubase 11 type:Passive entitlements:0x0 caller:HIToolbox: ___GetIOHIDEventSystemClient_block_invoke + 26 attributes:(null) inactive:1 events:0 mask:0x0
default 00:14:55.507374+0000 hidd Connection removed: IOHIDEventSystemConnection uuid:C03EEBB0-AE12-4C8C-99B9-C6758FE242AC pid:1280 process:Cubase 11 type:Passive entitlements:0x0 caller:HIServices: ___GetIOHIDEventSystemClient_block_invoke + 26 attributes:(null) inactive:1 events:0 mask:0x0
default 00:14:55.508611+0000 mDNSResponder [R1697] DNSServiceCreateConnection STOP PID[1280](Cubase 11)
default 00:14:55.508981+0000 runningboardd [executable<Cubase 11(501)>:1280] Death sentinel fired!
default 00:14:55.516556+0000 runningboardd Invalidating assertion 239-94-559 (target:executable<Cubase 11(501)>) from originator 94
default 00:14:55.519092+0000 ReportCrash Parsing corpse data for process Cubase 11 [pid 1280]
default 00:14:55.538429+0000 runningboardd Invalidating assertion 239-94-532 (target:executable<Cubase 11(501)>) from originator 94
default 00:14:55.543355+0000 loginwindow -[PersistentAppsSupport applicationQuit:] | for app:Cubase, _appTrackingState = 2
default 00:14:55.543406+0000 loginwindow -[PersistentAppsSupport applicationQuit:] | App: Cubase, quit, updating active tracking timer
default 00:14:55.619155+0000 runningboardd Removing process: [executable<Cubase 11(501)>:1280]
default 00:14:55.621258+0000 runningboardd Removing assertions for terminated process: [executable<Cubase 11(501)>:1280]
error 00:14:55.642748+0000 runningboardd RBSStateCapture remove item called for untracked item 239-94-532 (target:executable<Cubase 11(501)>)
error 00:14:55.642826+0000 runningboardd RBSStateCapture remove item called for untracked item 239-94-559 (target:executable<Cubase 11(501)>)
error 00:14:58.984585+0000 ReportCrash Failed to save crash report for Cubase 11[1280] (version ( to (null).
default 00:14:59.018045+0000 loginwindow -[PersistentAppsSupport applicationQuit:] | for app:com.apple.appkit.xpc.openAndSavePanelService (Cubase), _appTrackingState = 2
default 00:14:59.022519+0000 loginwindow -[PersistentAppsSupport applicationQuit:] | for app:QuickLookUIService (com.apple.appkit.xpc.openAndSavePanelService (Cubase)), _appTrackingState = 2
default 00:15:00.549541+0000 loginwindow -[PersistentAppsSupport saveLogoutPersistentState:finalSnapshot:] |
previouslyRunningApps: (
{ BackgroundState = 2; BundleID = “com.steinberg.cubase11”; Hide = 0; Path = “/Applications/Cubase 11.app”; },
{ BackgroundState = 2; BundleID = “com.apple.safari”; Hide = 0; Path = “/Applications/Safari.app”; },
{ BackgroundState = 2; BundleID = “com.apple.finder”; Hide = 0; Path = “/System/Library/CoreServices/Finder.app”; },
{ BackgroundState = 2; BundleID = “com.apple.console”; Hide = 0; Path = “/System/Applications/Utilities/Console.app”; },
{ BackgroundState = 2; BundleID = “com.steinberg.halionlibrarymanager”; Hide = 0; Path = “/Applications/Steinberg Library Manager.app”; })

once again thanks for looking into this for me.