Absolutely weird problem: VSTs get into microphone channel

Hello!

My sole input device in Windows is a microphone. I have deactived What-You-Hear.

In Cubase, I arm an audio channel, and I press record.
On my microphone, I have an Off switch.
I physically disable / mute the microphone using the Off switch.

In fact, no sound should be recorded now as there is no input on the microphone.

However, the recorded audio does record VST instruments, not loud, but clearly audible.
This is an example of such an audio file: https://drive.google.com/file/d/1tOF8RRAulaTYWIGIYGlJopHyP27fIg2I/view?usp=sharing

In this audio file you can hear little bits of the drum VST that I’m using in this song.
Also, what you hear in this sample is not just low in volume, it sounds like digital artifacts or so.

When I record anything in Wavelab, these artifacts are not to be heard.

I’m baffled why this is happening.

I would say that I’m really experienced with recording, so this really confuses me.

What could I check?

Thank you!

ps: I’m using Creative SBZ Series ASIO

Built in microphone?

No, I don’t have a built-in microphone.

Somehow the output gets routed into the input in the audio connections.
This is what my audio output looks like when the ugly hisses and artifacts occur during audio recording / pre-listen:

I have then turned off any outputs…

… and recorded some audio, and the hissing and artifacts were gone. I could hear that when I activated the outputs again.

Then I have routed the outputs to somewhere different:

And hissing / artifacts occured again, but they sounded much different than the hisses /artifacts at the initial output.

So it must have something to do with the outputs which get into the inputs somehow.

Most likely nothing in Cubase. Have a look at your audio device setup, monitoring etc.

I have switched my soundcard now without any change. Previously I used Soundblaster Z, now I use TerraTec Aureon 7.1 PCIe.
Exactely the same problem.

I have no idea what else I could change.
In Cubase 5 I didn’t have the problem, it only occured with Cubase 10.

Disable “record what you hear”