Accent too many.

Dear friends, is there a way to have Dorico NOT put an accent on both the E-flat/B-flat AND the E-natural in this situation? Seems that the extra accent looks very fussy, or does it need to be there? Thanks for the help.

From what I can tell there’s no way to remove the second accent without removing the first, and vice-versa. I suspect that if you did find a way of doing it, it would raise questions - if you want the top note accented but not the middle note, do you want the lower accented? (etc.)

Turning the problem on its head:
Would the first chord be better spelt with an Fb rather than an Enat?
Or would it be just as clear to use a regular stem rather than a split stem? This can be done on a case-by-case basis by selecting any of the notes, going into Engrave mode and flicking the “Split stem” switch in the Notes and Rests section of the bottom panel. Alternatively on a global (or rather Flow) level via Notation Options > Accidentals > Altered Unisons.

On the face of it, the rule should be that the accent applies to the whole stem, like in the second chord. No one will ask if you want only the middle note accented, or the bottom note. We know it’s the whole chord because it’s stemmed that way.

So it ought to be in the first chord. I suspect Kevin wants to remove the accent not because that one note shouldn’t be accented, but because it’s already accented by virtue of sharing a stem when the rest of the chord.

Sideways from the original post…

Here’s an example of a composer (Delius) wanting just one note on a stem accented. Needs a careful use of voices and couple of tweaks in Engrave mode to achieve this in Dorico.
Delius snippet.PNG

Here’s my workaround:
Place the accent on the stemside (Properties Panel) and then, in Engrave Mode, move it manually on the noteheadside.