accent under a slur?

I’m sorry if this topic has been covered elsewhere.

Sometimes, in music with large leaps that are slurred and start with an accent, the accent mark ends up being a LONG way from the note because it is forced to be outside of the slur. In some cases, it looks better (at least to me) to put the accent near the note under the slur. I can’t seem to do this. Is it possible?

Thank you,
David Froom

There’s no automatic option to force an accent inside a slur: this needs to be adjusted in Engrave mode.

But even in Engrave mode, Dorico (sometimes? always?) won’t let me move the accent. Try this: Write G5 to G3 as beamed eighth notes in treble clef. Put an accent on the first note and add a slur. The accent won’t move in engraving mode (actually, it moves, but keeps popping back to the original position).

The accent is moveable until I add the slur. Then it sticks below, a long way from the note head.

Sure, by all means attach an example if there are situations where you can’t get the result you want.

Oh, and I meant to add that you can force all accents to be inside slurs on the Articulations page of Engraving Options, if you would prefer that as the default, and then move them outside the slur in the occasions you want them outside via Engrave mode.

I want them outside of slurs as much as possible, and would prefer not having to fix all of them. They almost always belong outside the slur. But in the situation I describe above, the accent won’t move.

Yes, that’s a bug, I’m afraid. You can add a fake accent as a text object using Shift+X text: set the character style to ‘Music text’ using the menu in the top right-hand corner of the popover, and then paste in the appropriate glyph from this page.

OK, glad to know it is on the list to be fixed – and glad to know about the workaround.

Sorry to interrupt your time in Corfu! I hope you can get away from all of us for a few days! It must have been a major push to have gotten this really fine update out of the door.

I figured out a good work around: if I flip the slur direction, the accent is controllable, and I can drag the slur to where it belongs.

I found another workaround. Have the slur begin on a subsequent note and in Engraver mode, drag it backwards. Here is a screen shot which shows the problem and solution. Hope accents that are moveable comes along in a future update.
David
Immovable Accents.png

I can’t see anything in the version history to indicate that this behaviour’s been changed in the past 6 months, but in v1.2 on my machine I can nudge the accent up and nudge the slur down. See attached (zipped) Dorico file and screenshot.
accentaboveslur.zip (308 KB)
no cheating here.jpg

Dear pianoleo,

I opened your file and understood the trick… You have to change the note property in Write mode, in order to have the accent on the stem side, and then you can nudge it however you want in Engrave mode. Nice workaround. Otherwise, you change the engraving option and choose the accent outside the slur, but then if you want it under the slur you have to use that workaround, I guess…

Actually, you DON’T need to have the accent on the stem side, but you DO get more control that way.

When it’s not on the stem side, if I decide to nudge it up, it moves the slur up too ! How do you override that behaviour ?

After you’ve moved the accent up, nudge the slur back down.

Ok ! I did not think about touching the slur ! :joy: