Accents in Dorico Pro 5

Good evening,
I hope you had a wonderful Christmas time.
While working on a Mozart Piano Concerto, the accents were shown over the second tied note.
Accent
Is this a bug?
Yours Peter

No, in Properties > Articulations > Pos. in tie chain, you can choose whether to have the articulation on the first or the last note of a tie chain. I don’t know if First note or Last note is the default setting.

Change the property…
art

Or change the Engraving Option…

1 Like