Access code

Downloaded 4.3.30, Asked to re-install but 4.3.30 appears on the UI and HAL 7 appears to be OK. Now have prob with sound. No playback on opus is there a bug?

Did you re-apply the Playback Template from the Play menu? That’s the first thing I would try.

Thanks for the comment. Everything has been OK since upgrading to Dorico 4. but for no apparent reason suddenly I cannot open 4 - waiting on audio engine. I have tried 3.5 and it is OK but none of my OPUS libraries work there. This may need a new thread as I cannot really define the prob.

Have you tried running the task manager on your computer, checking whether the VST Audio Engine is already running, and ending it before re-opening Dorico? If you make sure neither Dorico and the VST Audio Engine is running prior to starting Dorico, they should both start up fine.

Dorico 4 seems to be running OK. Leaving a gap of about 10 seconds between switching off Sib 7 and switching on Dorico solves the hang up problem. I have upgraded OPUS to 1.3.5 but a couple of my choir libraries are acting up but this is a separate issue. I am about to transfer Sib 7, Dorico 4, OPUS and Reaper to a new PC so I will close this issue and see how it all works out. Thanks for the input.