Access to Audio Output settings

Tried playback through a bluetooth speaker but the audio is being routed to the laptop speakers instead.

It doesn’t look like there is a way to change this just yet… but I’d still like to ask, just in case I’m missing something.

Are you using a Mac? If so, alt-click on the volume control in the menu bar and select your Bluetooth speaker as the output device. Maybe this’ll help?

The settings are in Dorico > Preferences and then click on the ‘Audio Device Setup’ button.

If your Bluetooth device is set to 48k sample rate, it might not show up, so check in the control panel for the Bluetooth device too if it has one.

There is a known issue currently where if you change the audio output device then it doesn’t take effect until you restart Dorico. This will be fixed in the next update.

Hi Guys,

Thanks for the input… I learned something from each comment. I am on a Macbook running under OS X Yosemite.

Bloothooth settings fro the OS X sys prefs sound outputs all point to the bluetooth speaker… but it’s just not showing up ‘at all’ inside of Dorico’s Audio Device Settings. (even after a restart).

I just tested this Speaker with CuBase and it does work in that program… It shows up in the device settings, and also plays back all the audio through the speaker.

I took some screen shots of my settings if anyone would like to see them… but I can’t seem to upload them to the Img button on this forum.

I can’t find a path to view my speakers control panel, so I’m not sure about the sample rate it’s set to… I’ll try to check with the manufacturer on this info… It’s a ‘Bose sound link mini’

Thanks for the tips about using an ‘alt click’ on the volume icon… up until now I’ve always taken the long path to those settings. But that won’t ever happen again from this point forward.

Sorry for the terse comments here… I’m trying to send off a message before getting some much needed sleep… missed out on a lot of it last night due to Dorico’s release schedule… and my own inability to postpone the excitement for a few more hours.

Thanks again, Guys!! and Take Care for now,