Accidentally Unregistered SX1 When Registering Cubase 6

I recently bought the upgrade from SX1 to Cubase 6, then had to build a system to run it! I finally did so and installed C6. I have the USB key from SX1, so I didn’t bother getting a new one with C6. It was my understanding that I could have both products registered on the same dongle, so I decided to keep my old PC running SX1 as a backup, because it’s always run very reliably and I have a million projects on it.

When I went through the online registration process, I think I made a mistake by choosing “upgrade license”. I must have missed the “add license”, somehow. I didn’t realize “upgrade license” would un-register SX1 from the USB key. Now I can’t run SX1 on the old computer. I tried to re-register it onto the dongle, but I’m prompted for a 12 or 13 character reg. code, when all I have is the 9 digit serial number that is printed on the card that came with SX1.

Can anyone advise me on how to get SX1 re-activated/re-registered on my USB key, so I can switch the key between computers and run C6 on the new computer, and SX1 on the old one?

Any help is greatly appreciated.


Your C6 license should allow you to run SX1. Did you install the newest LCC on the SX1 comp?

Thanks for your reply.

I tried to run SX1 on the old computer and I got an error message saying Cubase couldn’t initialize the protection device because there was no valid license for SX1 on the USB key.

I’ll try installing the newest version of the LCC on the SX1 PC.


That was it! The latest version o the LCC did the trick!