Accidentals in different parts on a stave

I imported an xml. file (a piano piece) from Sibelius to Dorico. In the second line you see the original output (two notes in two parts with one accidental, which is what I want). In the first line I re-entered some notes. Dorico will automatically create accidentals for both parts, which is strange. Isn’t the convention not to repeat accidentals for each separate part ? Is there a way to force Dorico not to duplicate the accidentals?
Screen Shot 2016-11-08 at 18.37.13.png

I don’t have Dorico in front of me but:

  1. It might be a preference you can choose under Engraving Options

  2. You should be able to selected the second note and just turn off its accidental in properties so it’s not visible

  3. If that doesn’t work, it would be a hack but just remove the accidental for the second note entirely. Playback would be messed up but it would look correct.

WTFruit, thank you for your quick help.

  1. You should be able to selected the second note and just turn off its accidental in properties so it’s not visible

Indeed, you can turn off accidentals in the properties panel. This is exactly what I needed. The imported notes (via xml) that don’t have double accidentals actually have this option toggled, which I did not realize.

I didn’t find an option for this behaviour under Engraving Options though. I think that Dorico should by default not duplicate accidentals in single-instrument scores. To quote Elaine Gould:

An accidental applies to all parts on a stave – it is not repeated for each separate part in a given bar. Similarly, a cancelled accidental applies to the same pitch in any of the parts.

(Behind Bars, p. 79)

Thanks again!

You may also find that selecting the notes and choosing Edit > Reset Appearance is a good way of getting the accidentals back to a more sane state after importing from MusicXML.

1 Like

Thanks for the tip, Daniel. I just tried “Reset Appearance”, but this makes the score more illegible, since all the accidentals are being duplicated (which seems to confirm that this is the current default in Dorico), while I want only one of the two voices to have an accidental (see screenshot in initial post).